Mouse/keyboard support 看全部

I'm new to Openelec, just used Android images up to now but generally end up just using Kodi so Openelec looks like a good option.

I've had problems getting the latest image for the OPi One to boot.  I use a combined USB WiFi keyboard & mouse which has always worked fine.  I found that Openelec booted fine without the dongle plugged in, but wouldn't boot with it plugged in.  I tried plugging in post boot but it isn't picked up.  I also tried a standard USB optical mouse but that doesn't work either.

I'm using the standard installation process - SD Formatter, Win32 Disk Imager and have tried 3 different cards.

Is this an installation issue or are the drivers not included?  Or is the USB port not working as it should?

  • Sofa Dima
  • 2016-2-24 21:12:57
Are you using the correct image? My standard wired mouse and keyboard works perfectly.
  • Bench Swell6
  • 2016-2-24 22:26:57
I have an OPi One and am using the OPi One image.  It only has one USB port hence why I need to use a combined mouse/keyboard.  Are you using a hub or a different board?  When I plug a standard optical mouse in the LED on the mouse doesn't light which suggests that maybe there's an issue with the port?
OPi One has two USB ports and another two on the board in the form of soldering points.
  • 5# Dima
  • 2016-2-25 00:41:25
I have the Orangepi PC.
So the problem is probably in the kernel (uimage or script.bin).
123NextPage