please choosego to mobile | Continue to access the PC version
View: 9935|Reply: 11

Display settings in Lubuntu - screen not detected

[Copy link]

6

threads

57

posts

324

credits

Intermediate member

Rank: 3Rank: 3

credits
324
Published in 2015-3-3 02:50:41 | Show all floors |Read mode
Edited by DigitalToys at 2015-3-3 04:25

Hi, I just installed the Lubuntu image for my Orange Pi v1.2. On first boot, screen resolution is set to 1024 x 768 and can only be changed to "Auto". I tried 2 different Full HD screens, both via HDMI and VGA, result stays the same. Screens are detected as "Default monitor" and I cannot change the resolution. xrandr also shows a maximum resolution of 1024 x 768.
Can someone help? Thanks in advance...



This thread contains more resources

You need to Log in to download or view,No account?    Register

x
www.DigitalToys.info - News, tutorials and tests for SBCs

2

threads

45

posts

885

credits

Senior member

Rank: 4

credits
885
Published in 2015-3-3 03:43:05 | Show all floors
Edited by t3l3m4k0 at 2015-3-2 20:46

I have same success
I think Lubuntu is not scanning hdmi port.
Tried to see youtube videos and performance is very poor. Maybe Video hardware is not accelerate.

6

threads

57

posts

324

credits

Intermediate member

Rank: 3Rank: 3

credits
324
 Author| Published in 2015-3-3 04:22:45 | Show all floors
Edited by DigitalToys at 2015-3-3 04:25

Same here. Youtube in 360p is very laggy, 240p is somewhat better, but still not satisfying... also saw some WiFi dropouts.
www.DigitalToys.info - News, tutorials and tests for SBCs

6

threads

57

posts

324

credits

Intermediate member

Rank: 3Rank: 3

credits
324
 Author| Published in 2015-3-5 17:12:25 | Show all floors
Is it really just t3l3m4k0 and myself having this problem? Or is everfine fine with running on 1024 x 768?
www.DigitalToys.info - News, tutorials and tests for SBCs

5

threads

95

posts

516

credits

Senior member

Rank: 4

credits
516
Published in 2015-3-9 17:39:59 | Show all floors
same prob here .-.
Quack A Doodle Doo

9

threads

641

posts

4390

credits

Moderator

Rank: 7Rank: 7Rank: 7

credits
4390
Published in 2015-3-9 19:32:38 | Show all floors
Max resolution is defined in kernel boot parameter. Not sure about this Ubuntu but probably in file uEnv.txt located on the first boot partition or in /boot folder.

6

threads

57

posts

324

credits

Intermediate member

Rank: 3Rank: 3

credits
324
 Author| Published in 2015-3-9 20:44:02 | Show all floors
Thanks igorpec, I will check tonight if I can add more resolutions or adjust settings there.
www.DigitalToys.info - News, tutorials and tests for SBCs

5

threads

95

posts

516

credits

Senior member

Rank: 4

credits
516
Published in 2015-3-16 22:52:43 | Show all floors
DigitalToys replied at 2015-3-9 20:44
Thanks igorpec, I will check tonight if I can add more resolutions or adjust settings there.

Were you able to find any solutions digi?
Quack A Doodle Doo

6

threads

57

posts

324

credits

Intermediate member

Rank: 3Rank: 3

credits
324
 Author| Published in 2015-3-17 16:52:57 | Show all floors
So far no luck, resolution is still 1024 x 768 only...
www.DigitalToys.info - News, tutorials and tests for SBCs

5

threads

95

posts

516

credits

Senior member

Rank: 4

credits
516
Published in 2015-3-17 18:08:29 | Show all floors
darn it =/
Quack A Doodle Doo
Reply

Use magic report

You need to log in before you can reply login | Register

Points Rule

Quick reply Top Return list