Forum > Fedora
superbawlz 看全部
2016-9-5 03:42:50
I believe this is some sort of a driver issue. It works fine on other distros. I need this distro for my application.

I'm not sure how to resolve the issue but I did see where the Orange Pi PC had this issue and they changed the files on the boot partition to resolve it.

I tried those files and I don't know if the Ethernet worked but I lost USB.

Below are my system settings.

uname -a


Linux orangepi 3.4.39 #1 SMP PREEMPT Mon Oct 12 12:02:29 CEST 2015 armv7l armv7l armv7l GNU/Linux

cat /etc/issue


Fedora release 22 (Twenty Two)
Kernel \r on an \m (\l)

modprobe -c    ->   http://pastebin.com/ZG4ERcCY

superbawlz 看全部
2016-9-5 12:35:31
Just an update on this. It appears that the OS is seeing the device ID as 000000 in the dmesg.
superbawlz 看全部
2016-9-5 12:35:47
[   26.190590] gmac0 gmac0: eth0: eth0: PHY ID 00000000 at 0 IRQ poll (gmac0-0:00)
superbawlz 看全部
2016-9-5 12:39:12
Sorry for the multiple posts. I can't do a carriage return with this phone. Anyway, I think I need to recompile the kernel but I could be wrong. This is a pretty big issue and I haven't been able to find a solution.

OrangePi En

Powered by Discuz! X3.4

homepage|Simple edition|Touch edition|PC