Please select To the mobile version | Continue to access the desktop computer version

OrangePi

 Login            
 Register            
Search
Hot search: orangepi
12Next
Return to list New
View: 4879|Reply: 16

nothing works

[Copy link]

1

Threads

4

Posts

41

Credits

Novice

Rank: 1

Credits
41
Post time 2016-9-29 09:51:12 | Show all posts |Read mode
Hi,

I have just got an 'orange pi pc' board and am trying to make it work.

I did download and put on a SD card using 'etcher' tool under windows the following images -
Lubuntu_1404_For_OrangePiPC_v0_8_0_.img.xz
Raspbian_For_OrangePi_PC_v0_8_0.img.xz
OrangePI-PC_Ubuntu_Vivid_Mate.img.xz

None of the images would show anything on the display. The board has a red light which is on, and yellow light from the ethernet con. - blinks and then is off.

My power supply is 5v/2a , I can try to find a power supply with 2.5a or more current - as recommended.
The sd card is 8gb and new.

What could be the problem?
Do the above images need more setup after 'etcher' is done writing/verifying?
Which image can you recommend which has all included after 'etcher' is done writing/verifying?

Thank you ,
Paul.

0

Threads

3

Posts

16

Credits

Novice

Rank: 1

Credits
16
Post time 2016-11-19 10:10:18 | Show all posts
It turns out the transflash cards that I was using were the problem. I got some new ones and now things appear to be working properly.

56

Threads

660

Posts

3696

Credits

Administrator

Rank: 9Rank: 9Rank: 9

Credits
3696
Post time 2016-9-29 10:00:05 | Show all posts
Hi friend, try at this tool to make image. Is your SD card class 10?

This post contains more resources

You have to Login for download or view attachment(s). No Account? Register

x

1

Threads

4

Posts

41

Credits

Novice

Rank: 1

Credits
41
 Author| Post time 2016-10-1 04:17:12 | Show all posts
Hi,
I did purchased several sd cards and the manufacturers claim the cards are class 10 .
I did download the 'phoenixcard' tool.

When I did try to put these images on a sd card -
Lubuntu_1404_For_OrangePiPC_v0_8_0_.img
OrangePI-PC_Ubuntu_Vivid_Mate.img
the phoenixcard tool says- 'script not found; please use new version image'

What is the problem?
Which image can I use for 'orange pi pc' board?

Thanks, Paul.

8

Threads

617

Posts

4166

Credits

Moderator

Rank: 7Rank: 7Rank: 7

Credits
4166
Post time 2016-10-1 12:59:03 | Show all posts

1

Threads

4

Posts

41

Credits

Novice

Rank: 1

Credits
41
 Author| Post time 2016-10-2 02:44:00 | Show all posts
Hi ,
I did download and unpacked this image - Armbian_5.20_Orangepipc_Debian_jessie_3.4.112_desktop.7z ;

The 'phoneixcard' tool still says -  'script not found; please use new version image'

I did use also 'etcher' tool to put the image on 2 separate sd cards.
Both cards could not boot - nothing shown on display.
What do I do to boot on my board?

At this point I think the orange-pi-pc board that I got is defective or malfunctioning.
What can I do in this case?

Thanks, Paul.

1

Threads

3

Posts

65

Credits

Registered member

Rank: 2

Credits
65
Post time 2016-10-2 05:12:13 | Show all posts
Hey paa123456,

Try to extract the file with end .7z with 7zip http://www.7-zip.org/download.html. The file will be: .img, .iso or .raw or something like this.
Yet, it's possible that you have a corrupted file or image and that's why phoenixcard is missing the script.

Lastly, try to follow the wiki tutorial on how to install each type of image. Because android images and common linux images have different processes of installation. Look at that here: http://www.orangepi.org/Docs/SDcardinstallation.html.
Phoenixcard is a tool to install android imgs only, remmember that. For other images try (as in documantation tells you): Win32 Disk Imager.

8

Threads

617

Posts

4166

Credits

Moderator

Rank: 7Rank: 7Rank: 7

Credits
4166
Post time 2016-10-2 16:33:37 | Show all posts
Edited by igorpec at 2016-10-2 09:35

Our images are tested and they work - there ware problems with few boards due to different RAM chips, but I don't recall we had an issue with Opi PC. Just check manual: http://docs.armbian.com/User-Guide_Getting-Started if you do this first time and drop Phoenix tools ...

1

Threads

4

Posts

41

Credits

Novice

Rank: 1

Credits
41
 Author| Post time 2016-10-5 02:48:43 | Show all posts
I do the things necessary to prepare a SD card; as a minimum when the orange-pi-pc board is powered and have sd card, it needs to show something on screen;
Unfortunately I do not see anything on screen;
My conclusion is that the board is defective or malfunctioning;

I would like to have a replacement of the board that I got with a working board. How do we do this?

0

Threads

3

Posts

16

Credits

Novice

Rank: 1

Credits
16
Post time 2016-11-15 06:52:06 | Show all posts
I have the same issue with both of my PCs. How was this resolved?

8

Threads

617

Posts

4166

Credits

Moderator

Rank: 7Rank: 7Rank: 7

Credits
4166
Post time 2016-11-15 12:58:20 | Show all posts
Can you attach a serial console and report what you get.
12Next
Return to list New
You have to log in before you can reply Login | Register

Points Rules

Archiver|Mobile edition|Darkroom|OrangePi En ( 粤ICP备14086627号-2

2019-11-21 22:06 GMT+8 , Processed in 0.041832 second(s), 24 queries .

Powered by Discuz! X3.2

© 2014-2015 orangepibbs en.

Quick Reply To Top Return to the list