please choosego to mobile | Continue to access the PC version
View: 17367|Reply: 12

OrangePi 2G-IOT is not booting up after 1st restart

[Copy link]

3

threads

5

posts

37

credits

Novice

Rank: 1

credits
37
Published in 2017-7-19 14:38:52 | Show all floors |Read mode
Hi,
I am working on OrangePi 2G-IOT, which is not booting once ip address is assign.
It stuck at below mention line.

[  OK  ] Started Network Manager Wait Online.
[  OK  ] Started Authenticate and Authorize Users to Run Privileged Tasks.
[  OK  ] Started Set console font and keymap.
[  OK  ] Created slice system-getty.slice.

Step followed by me:-
1. Burn the ubuntu server on SD card.
2. Power on the device and connected through serial connection.
3. Assign the network address
4. reboot the device.

Even if i retsart the device without assining the ip address, still not booting up.

Can you please help me regarding the same?

Please find boot logs attached.

Thanks
Amit

1

threads

4

posts

22

credits

Novice

Rank: 1

credits
22
Published in 2018-5-23 03:24:22 | Show all floors
saponga replied at 2017-7-19 18:52
Flash image again and purge alsa-utils before reboot.

How to purge before reboot ?
please explain little bit so it help others also

0

threads

3

posts

36

credits

Novice

Rank: 1

credits
36
Published in 2017-7-19 18:52:03 | Show all floors
Flash image again and purge alsa-utils before reboot.

3

threads

5

posts

37

credits

Novice

Rank: 1

credits
37
 Author| Published in 2017-7-24 16:55:08 | Show all floors
Hi,

Yes it's working after "purge alas-utils".
I have small question:-

what is root cause for the same?

Thanks
Amit Sharma

0

threads

6

posts

46

credits

Novice

Rank: 1

credits
46
Published in 2017-11-24 00:00:15 | Show all floors
What's the root cause of this ?

0

threads

3

posts

80

credits

Registered member

Rank: 2

credits
80
Published in 2018-1-10 15:38:38 | Show all floors
i have same problem.
but it stoped  at "Started Update UTMP about System Runlevel Changes."

0

threads

3

posts

24

credits

Novice

Rank: 1

credits
24
Published in 2018-9-7 17:44:28 | Show all floors
This is probably caused by the additional amixer lines in
  1. /etc/rc.local
Copy code

1

threads

7

posts

25

credits

Novice

Rank: 1

credits
25
Published in 2018-12-13 15:23:11 | Show all floors
Hi,
I have the same problem. How can I fix it?

1

threads

7

posts

25

credits

Novice

Rank: 1

credits
25
Published in 2018-12-13 22:34:03 | Show all floors
Is there anyone here to help me?

1

threads

7

posts

25

credits

Novice

Rank: 1

credits
25
Published in 2018-12-15 20:54:31 | Show all floors

Is there anyone here to help me?

I have the same problem.
I am working on OrangePi 2G-IOT, which is not rebooting.
It stuck at below mention line:
[  OK  ] Started Network Manager Wait Online.
[  OK  ] Started Authenticate and Authorize Users to Run Privileged Tasks.
[  OK  ] Started Set console font and keymap.
[  OK  ] Created slice system-getty.slice.

How can I fix it?
You need to log in before you can reply login | Register

Points Rule

Quick reply Top Return list