Please select To the mobile version | Continue to access the desktop computer version

OrangePi

 Login            
 Register            
Search
Hot search: orangepi
View: 4314|Reply: 4

Orange Pi Plus 2e restarting itself every 5 minutes

[Copy link]

3

Threads

22

Posts

203

Credits

Intermediate member

Rank: 3Rank: 3

Credits
203
Post time 2018-1-2 23:02:21 | Show all posts |Read mode
Edited by Levitsky86 at 2018-1-4 05:40

Hi friends! I have noticed that my board started resetting itself ever 5 minutes. I have already tried all possible builds: OpenELEC & Kodi 16.1, LibreELEC & Kodi 16.1, LibreELEC & Kodi 17.1 and they all have the same issue with my board. Can anyone help me, please? How could I solve this this problem?

9

Threads

641

Posts

4364

Credits

Moderator

Rank: 7Rank: 7Rank: 7

Credits
4364
Post time 2018-1-2 23:53:02 | Show all posts
Those are known to work:
http://www.orangepi.org/orangepi ... thread&tid=1075

The bad power supply would be my first guess.

1

Threads

15

Posts

191

Credits

Registered member

Rank: 2

Credits
191
Post time 2018-1-3 04:16:30 | Show all posts
Would like to support power supply guess.
Orange Pi PC Plus [OpenELEC 7.0]
Orange Pi One [Armbian 5.23]

3

Threads

22

Posts

203

Credits

Intermediate member

Rank: 3Rank: 3

Credits
203
 Author| Post time 2018-1-3 20:51:26 From the mobile phone | Show all posts
Edited by Levitsky86 at 2018-1-4 05:42

Thanks guys! I have found out the cause of the problem using the exclusion method and it is the EPG! As only its link is written in PVR Simple Client, the board restarts Kodi (not LibreELEC) every 5:42 minutes. If I set the local & empty EPG field the problem disappears. What should I do in such case?

3

Threads

22

Posts

203

Credits

Intermediate member

Rank: 3Rank: 3

Credits
203
 Author| Post time 2018-1-7 23:21:51 | Show all posts
Edited by Levitsky86 at 2018-1-7 23:27

I have to make a correction. Trying to figure out the cause of the problem using EPG link I have finally found the real cause of these restarts. It was the disabled option "Prevent updates during playback" in the TV section. This option is enabled by default and I had turned it off because I want my Guide to be updated whenever it needs to and it was causing this strange behavior. Now, I have enabled it and I have to stop the playback if I want my TV Guide to be updated. But, I have never any Kodi restarts now finally! Very strange to me and the question is why is this thing happening? Perhaps, someone could help me with it? I also wonder if all of you guys have the same issue when you disable this option? Thanks in advance!
You have to log in before you can reply Login | Register

Points Rules

Archiver|Mobile edition|Darkroom|OrangePi En ( 粤ICP备14086627号-2

2021-11-27 07:47 GMT+8 , Processed in 0.027678 second(s), 22 queries .

Powered by Discuz! X3.2

© 2014-2015 orangepibbs en.

Quick Reply To Top Return to the list