Please select To the mobile version | Continue to access the desktop computer version

OrangePi

 Login            
 Register            
Search
Hot search: orangepi
12
Return to list New
Author: constantius

OrangePI Lite 2 no linux.img

[Copy link]

0

Threads

5

Posts

54

Credits

Registered member

Rank: 2

Credits
54
Post time 2018-3-16 17:42:19 | Show all posts
This is what I get when do "lsusb -t" on the lite 2


  1. root@OrangePi:/mnt# lsusb -t
  2. /:  Bus 06.Port 1: Dev 1, Class=root_hub, Driver=xhci-hcd/1p, 5000M
  3. /:  Bus 05.Port 1: Dev 1, Class=root_hub, Driver=xhci-hcd/1p, 480M
  4.     |__ Port 1: Dev 2, If 0, Class=Mass Storage, Driver=usb-storage, 480M
  5. /:  Bus 04.Port 1: Dev 1, Class=root_hub, Driver=sunxi-ohci/1p, 12M
  6. /:  Bus 03.Port 1: Dev 1, Class=root_hub, Driver=sunxi-ohci/1p, 12M
  7. /:  Bus 02.Port 1: Dev 1, Class=root_hub, Driver=sunxi-ehci/1p, 480M
  8. /:  Bus 01.Port 1: Dev 1, Class=root_hub, Driver=sunxi-ehci/1p, 480M
Copy the Code


Dev 2 is a M.2 device in a usb3 case. You see that nothing is connected to Bus 06, but I definitely connected it to the usb 3 port!

Can somebody else connect a usb3 device and see with "lsusb -t" at what speed the device is connected. thanks
12
Return to list New
You have to log in before you can reply Login | Register

Points Rules

Archiver|Mobile edition|Darkroom|OrangePi En ( 粤ICP备14086627号-2

2020-7-3 01:44 GMT+8 , Processed in 0.022714 second(s), 19 queries .

Powered by Discuz! X3.2

© 2014-2015 orangepibbs en.

Quick Reply To Top Return to the list