Please select To the mobile version | Continue to access the desktop computer version

OrangePi

 Login            
 Register            
Search
Hot search: orangepi
Author: loboris

Linux Distributions for Orange PI H3 boards

  [Copy link]

9

Threads

29

Posts

329

Credits

Intermediate member

Rank: 3Rank: 3

Credits
329
Post time 2016-8-29 03:08:17 | Show all posts
I serach  script.bin and uimage for 2E ?
Help plase...

4

Threads

18

Posts

64

Credits

Registered member

Rank: 2

Credits
64
Post time 2016-9-1 07:53:07 | Show all posts
Edited by cadet.techno at 2016-9-1 07:59

Hi admin,
after whole night work At last i see some light in the corner of the sky.

I have flashed your "OrangePI-PC_Ubuntu_Vivid_Mate.img" in sd card
then i  copy"orange_pi_plus.fex" from "scriptbin_kernel.tar.tz" folder.
Now OPI Plus start booting command line in display for me first time.

Now one new problem occuar, booting stuck in command line display after displaying message "FAILED--Failed to start Load Kernel Modules."
Please see attached Image for details.....
Please sugest me what should i do now.....

This post contains more resources

You have to Login for download or view attachment(s). No Account? Register

x

9

Threads

641

Posts

4352

Credits

Moderator

Rank: 7Rank: 7Rank: 7

Credits
4352
Post time 2016-9-1 15:16:22 | Show all posts
That's usually nothing critical. You are trying to load a module (from /etc/modules) which does not exists.

2

Threads

8

Posts

24

Credits

Novice

Rank: 1

Credits
24
Post time 2016-9-9 17:57:45 | Show all posts
Hi Loboris ,
Sorry for the trouble. I had install OrangePI-PC_Ubuntu_Vivid_Mate.img in mu new pc plus. But after installing it when I'm running install_to_emmc it shows an error of emmc not found. And with Lubuntu my network is not working. Can you please help me to solve this. Thanks.

0

Threads

5

Posts

40

Credits

Novice

Rank: 1

Credits
40
Post time 2016-11-9 18:46:08 | Show all posts
Edited by pakikje at 2016-11-10 21:44

Hello all,

I just purchased an Orange pi plus. (could be a couple of weeks before i receive it). I already have a raspberry pi2 (which runs libreelec). I am not sure what i will be doing with this OPI :-) Perhaps try to (android) get a Amazon echo/Mycroft kinda system going (using tasker/autovoice). Perhaps it will replace my RPi2 as mediaplayer (libreelec). (i read somewhere that android and kodi work fine thanks to HW accelaration)

What OS/image (img) would you recomend for me to start with? Does copying a working sd-card/boot os to the emmc work good (sudo install_to_emmc)? (fast, no problems?)
Do i really need a 5v/3a power-supply or will 5v/2a also do? (i am not planing to use the sata or attach usb-drives). Do i need a fan/cooling?

(i still need to do a lot of reading on this forum)

2

Threads

4

Posts

56

Credits

Registered member

Rank: 2

Credits
56
Post time 2016-11-23 21:31:01 | Show all posts
Hi,
For me the image installs fine and i2c folders appear under /dev/. Also get following using i2cdetect -l and lsmod
root@OrangePI:/home/orangepi# i2cdetect -l
i2c-0   i2c             twi0                                    I2C adapter
i2c-1   i2c             twi1                                    I2C adapter


root@OrangePI:/home/orangepi# lsmod
Module                  Size  Used by
snd_usb_audio          79205  0
snd_usbmidi_lib        17391  1 snd_usb_audio
snd_hwdep               5337  1 snd_usb_audio
uvcvideo               59634  0



However, have tried various sensors on the i2c interface but nothing gets detected, following is the output for both 1 and 0

root@OrangePI:/home/orangepi# i2cdetect -y 1
     0  1  2  3  4  5  6  7  8  9  a  b  c  d  e  f
00:          -- -- -- -- -- -- -- -- -- -- -- -- --
10: -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- --
20: -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- --
30: -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- --
40: -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- --
50: -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- --
60: -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- --
70: -- -- -- -- -- -- -- --


However, the dmesg error is different
bus 1 :  sunxi_i2c_do_xfer()980 - [i2c1] incomplete xfer
bus 0 : sunxi_i2c_do_xfer()973 - [i2c0] xfer timeout

please suggest way forward to get i2c to work ...


0

Threads

5

Posts

40

Credits

Novice

Rank: 1

Credits
40
Post time 2016-12-1 19:34:13 | Show all posts
Right, so i have tried all (or almost all) known builds/images for the OPI+.

Still not satisfied...

The best seems to be: Armbian and Android 4.2.2 (Orange OS). But both have problems. (hw accelaration, wlan or lan not working, hdmi/display issues, etc.)

1

Threads

4

Posts

188

Credits

Registered member

Rank: 2

Credits
188
Post time 2016-12-1 20:28:51 | Show all posts
Edited by caracolo at 2016-12-1 20:36

helloo, what about wifi dondle RTL 8191SU , lsusb reconize it but does not install the firmware, and dont see 'wlan1' anywhere, I cant see drivers anywhre , i dont know how install thems
I hace a belkin f6d4050 USB WIFI wifi too, lsusb appears , the wlan! appears too , but show a message tha firmware is missing . I use Ubuntu mate vivid 15

Thanks

1

Threads

5

Posts

25

Credits

Novice

Rank: 1

Credits
25
Post time 2016-12-10 15:47:03 | Show all posts
Ethernet not working (not even lights flickering) on Debian Jessie.
I'm doubting if i'm using the right script.bin & uImage.
I used the OPI-PLUS while using an Orange Pi Plus 2.

I really need a fix for this, I'm building a NAS, but i'm certainly not going to connect it on Wi-Fi!

4

Threads

10

Posts

84

Credits

Registered member

Rank: 2

Credits
84
Post time 2016-12-12 13:04:47 | Show all posts
How do these images manage the voltage regulator on the Opi One?

Thanks for all your efforts :-)
You have to log in before you can reply Login | Register

Points Rules

Archiver|Mobile edition|Darkroom|OrangePi En ( 粤ICP备14086627号-2

2021-4-13 08:32 GMT+8 , Processed in 0.039559 second(s), 20 queries .

Powered by Discuz! X3.2

© 2014-2015 orangepibbs en.

Quick Reply To Top Return to the list