Please select To the mobile version | Continue to access the desktop computer version

OrangePi

 Login            
 Register            
Search
Hot search: orangepi
Author: loboris

OrangePI-2 Android 4.4.2 New Image

[Copy link]

2

Threads

53

Posts

1197

Credits

Gold member

Rank: 6Rank: 6

Credits
1197
Post time 2015-7-7 20:39:06 | Show all posts
loboris replied at 2015-7-7 19:20
@matteobp
H265 video examples (1080p and some 4K) from elecard plays without problem in MX Player.
S ...

I'll try the video examples from elecard, I use MX Player too reading the file from a USB pen drive with USB Total Commander Plugin.
Thanks for the suggestion about SATA problem and for the image you're preparing to have SATA port working.

10

Threads

448

Posts

3841

Credits

Moderator

Rank: 7Rank: 7Rank: 7

Credits
3841
 Author| Post time 2015-7-7 22:11:05 | Show all posts
matteobp replied at 2015-7-7 20:39
I'll try the video examples from elecard, I use MX Player too reading the file from a USB pen driv ...

You don't need to use any plugin. USB storage (flash or HD) is automaticaly mounted on /mnt/usbhost/Storage0x

5

Threads

355

Posts

2090

Credits

Moderator

Rank: 7Rank: 7Rank: 7

Credits
2090
Post time 2015-7-7 22:54:12 | Show all posts
@loboris
Check sys_config.fex  --> config.fex
board boots with dram_clk 576 ............
Boards:
orangepi plus, olinuxino A20, cubieboard A10, mele A2000 .....

10

Threads

448

Posts

3841

Credits

Moderator

Rank: 7Rank: 7Rank: 7

Credits
3841
 Author| Post time 2015-7-7 23:34:44 | Show all posts
Edited by loboris at 2015-7-7 23:35
fritz replied at 2015-7-7 22:54
@loboris
Check sys_config.fex  --> config.fex
board boots with dram_clk 576 ............

After unpacking opi2_lobo_Android_v2.img downloaded from Mega, sys_config.fex contains:
;*****************************************************************************
;sdram configuration
;
;dram_para2 = 0x00001200  ;代表启用dram双通道
;
;dram_para2 = 0x00001100  ;代表启用dram单通道
;
;*****************************************************************************
[dram_para]
dram_clk        = 672
dram_type       = 3
dram_zq         = 0x3b3bfb
dram_odt_en     = 0x1
dram_para1      = 0x10E40000
dram_para2      = 0x0000
dram_mr0        = 0x1840
dram_mr1        = 0x40
dram_mr2        = 0x18
dram_mr3        = 0x2
dram_tpr0       = 0x0048A192
dram_tpr1       = 0x01C2418D
dram_tpr2       = 0x00076051
dram_tpr3       = 0
dram_tpr4       = 0
dram_tpr5       = 0
dram_tpr6       = 100
dram_tpr7       = 0
dram_tpr8       = 0
dram_tpr9       = 0
dram_tpr10      = 0
dram_tpr11      = 0x6aaa0000
dram_tpr12      = 0x7979
dram_tpr13      = 0x800800


5

Threads

355

Posts

2090

Credits

Moderator

Rank: 7Rank: 7Rank: 7

Credits
2090
Post time 2015-7-7 23:49:45 | Show all posts
CHECK CONFIG.FEX
or if you can not decompile it bootlog with ttl_serial adapter.
you have puzzled some "wrong" pieces.
Boards:
orangepi plus, olinuxino A20, cubieboard A10, mele A2000 .....

5

Threads

355

Posts

2090

Credits

Moderator

Rank: 7Rank: 7Rank: 7

Credits
2090
Post time 2015-7-8 03:06:24 | Show all posts
Same error(s)
for the opi-plus_lobo_Android_v2.img
image not tested yet
Boards:
orangepi plus, olinuxino A20, cubieboard A10, mele A2000 .....

10

Threads

448

Posts

3841

Credits

Moderator

Rank: 7Rank: 7Rank: 7

Credits
3841
 Author| Post time 2015-7-8 05:20:19 | Show all posts
fritz replied at 2015-7-8 03:06
Same error(s)
for the opi-plus_lobo_Android_v2.img
image not tested yet

@fritz
I've uploaded new opi2 image opi2_lobo_Android_v3.img.xz, repacked with config.fex compiled from corect sys_config.fex.
I assumed that the packer is doing that, now I did it manually.

5

Threads

52

Posts

287

Credits

Intermediate member

Rank: 3Rank: 3

Credits
287
Post time 2015-7-8 09:44:44 | Show all posts
loboris replied at 2015-7-8 05:20
@fritz
I've uploaded new opi2 image opi2_lobo_Android_v3.img.xz, repacked with config.fex compiled ...

Hi Friend, thanks for your help. I tried the firmware of OP +. and ethernet does not work and I had problems with the app from youtube, I leave some images. Speed Wi-Fi is a little slow. there any way to improve it? Thank you.



This post contains more resources

You have to Login for download or view attachment(s). No Account? Register

x

5

Threads

52

Posts

287

Credits

Intermediate member

Rank: 3Rank: 3

Credits
287
Post time 2015-7-8 10:09:34 | Show all posts
garyang replied at 2015-7-4 20:13
yes, it works fine.
But wifi speed is slow.
Today I just repacked it to fit opi plus.

Hello friend, how to package the files in the firmware of OP +?

5

Threads

355

Posts

2090

Credits

Moderator

Rank: 7Rank: 7Rank: 7

Credits
2090
Post time 2015-7-8 20:55:05 | Show all posts
loboris replied at 2015-7-7 22:20
@fritz
I've uploaded new opi2 image opi2_lobo_Android_v3.img.xz, repacked with config.fex compiled ...

You still use the orig uImage (kernel) from this sunchipboard.
Is this wanted or ....?
If yes, works it better on opi2 then @stevens uImage?


Surely not on opi plus.


Boards:
orangepi plus, olinuxino A20, cubieboard A10, mele A2000 .....
You have to log in before you can reply Login | Register

Points Rules

Archiver|Mobile edition|Darkroom|OrangePi En ( 粤ICP备14086627号-2

2019-8-25 08:16 GMT+8 , Processed in 0.032299 second(s), 20 queries .

Powered by Discuz! X3.2

© 2014-2015 orangepibbs en.

Quick Reply To Top Return to the list