Please select To the mobile version | Continue to access the desktop computer version

OrangePi

 Login            
 Register            
Search
Hot search: orangepi
View: 1165|Reply: 4

I received a defective Orange Pi 3

[Copy link]

1

Threads

3

Posts

19

Credits

Novice

Rank: 1

Credits
19
Post time 2019-5-22 08:07:07 | Show all posts |Read mode
First of all, I made several tests If the Orange Pi is working or not. I used 3 SD-Cards (16,32 and 64GB), I used 3 Power Supplys (2x Samsung Fast Charger + one normal power Jack), flashed the SD-Cards with several Images (Android, Debian, Ubuntu) as well with Etcher and also with PhoenixCard 4.1.2.
Nothing, not a single LED flashes and no Flicker on the Screen when I power up the Pi...
My seperate Power Supply has an Indication light wich turnes off as soon as I plug it in the Pi, this COULD mean that there is a short cirtuit somewhere as the Indicationlight normaly stays on when I plug in any other device like my Smartphone or Camera.

I also used the very same Power Supplies and SD-Cards with my Raspberry Pi 3 B+, it worked like a charm. So I'm pretty sure the Board is defective.
Since Shenzhen don't accept any carrier I have access to and I'm kind of experienced in solding stuff I wonder If it's possible to repair the Pi by myself.
For that I would kindly ask for some tipps what component most likely is defective and deserves to get a deeper look on.


Kind Regards

Riff Raff


1

Threads

3

Posts

19

Credits

Novice

Rank: 1

Credits
19
 Author| Post time 2019-5-29 04:17:44 | Show all posts
Anybody anything?

0

Threads

72

Posts

3109

Credits

Forum patriarch

Rank: 8Rank: 8

Credits
3109
Post time 2019-5-30 02:50:39 | Show all posts
Edited by KY69 at 2019-5-29 15:58

Since nobody else came forward, first let me state that I do not have an OPi3, so I can only speculate, but my first guess would be the power supplies. Fast chargers are inadequate even for an OPi-PC[2] (H3/H5), and I am guessing that the OPi3 would/could need even more power. Try a higher capacity PS before messing around with the OPi board components, you may have a nice surprise

PS: I don't know about your third PS, but the light going off may well mean that it is not being able to sustain the current your OPi3 requires. About not seeing any signs of life from the OPi, LEDs on all of my OPis are software controlled, turned on by the OS, so it does make sense that the board seems dead.
OPi 2. OPi-PC, OPi+2E, OPi-PC2

4

Threads

96

Posts

907

Credits

Senior member

Rank: 4

Credits
907
Post time 2019-5-30 14:16:22 | Show all posts
I do not have an OrangePi3 either, but an OrangePi One Plus which is shipped with the Allwinner H6 SoC as well.

You could attach an USB TTL adapter to make sure there aren't any boot issues or it does not output anything at all. If you do not have one either get one (dirt cheap and extremely useful when handling with SBCs) or use another SBC to act as serial converter.

1

Threads

3

Posts

19

Credits

Novice

Rank: 1

Credits
19
 Author| Post time 2019-6-24 19:58:51 | Show all posts
Hi, thx for the reply. It is a shortcircuit on the board and when I read the comments on aliexpress It seems I'm not the only one who got a defective OPI.
All the PS have more then enough amps to support the board, I even could power my RaspPi3 with Mouse, with Keyboard, with USB-Stick and with LCD with them.
Since the Raspberry4 comes out now I give it up trying to fix the OPI, it goes straigt into the Bin now.
Thank you anyway.
You have to log in before you can reply Login | Register

Points Rules

Archiver|Mobile edition|Darkroom|OrangePi En ( 粤ICP备14086627号-2

2019-12-13 11:10 GMT+8 , Processed in 0.029443 second(s), 22 queries .

Powered by Discuz! X3.2

© 2014-2015 orangepibbs en.

Quick Reply To Top Return to the list