OPI PC+ emmc problem 看全部

Hi,


Can't install to emmc memory. The partition simply not appears at /dev/ and "fdisk -l" dont see it. SD Card works ok.


I tried to install to emmc in 3 ways:
1) PhoneixCard using product mode with native Android image (for OPI PC+) - no result, red led are not blinking
2) FEL Installer with H3Droid image via OTG port, Installer sees the board and SD card, but no emmc - no result
3) Armbian "nand-sata-install" - no result


dmesg returns
[    1.264101] mmc2: host doesn't support card's voltages
[    1.264115] mmc2: error -22 whilst initialising SDIO card


This return probably means that emmc is dead?

would you please recommend me some additional diagnostic? maybe I need it access from U-boot?

thanks in advance and be healthy!
Edited by Pasha_ram at 2020-5-11 20:40

in U-boot, when I'm trying to select it by sending command "mmc dev 1" it returns "Card did not respond to voltage select!"

Does It means it is dead already?
  • Bench yousuf
  • 2023-9-7 15:47:43
Now we know who the ssebnile one is here. Great post!        Why Does My Hotspot Keep Turning Off
  • Floor yousuf
  • 2023-9-30 22:54:19
Make informed choices with user feedback and ratings on 광주오피.        광주오피
  • 5# yousuf
  • 2023-10-6 21:53:49
Be grateful you for spending time to speak about this, I think strongly about that and delight in reading read more about this topic. Whenever possible, just like you become expertise, do you mind updating your web site with a lot more details? It can be highly great for me. Two thumb up in this article!        ABOWIN88
1234.. 32NextPage