Please select To the mobile version | Continue to access the desktop computer version


Hot search: orangepi
View: 2940|Reply: 1

No Wi-Fi module listed in lsusb

[Copy link]







Registered member

Rank: 2

Post time 2015-3-5 17:20:38 | Show all posts |Read mode

I tried to compile the sunxi u-boot and kernel (3.4.103) from LeMaker BSP. I used a .fex file that I extracted from the script.bin of the current lubuntu image. Everything worked without major problem.

I then updated the lubuntu image with my new kernel. It booted and worked except that the Wi-Fi module is not detected.

  1. # lsusb
  2. Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
  3. Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  4. Bus 001 Device 002: ID 1a40:0101 Terminus Technology Inc. 4-Port HUB
  5. Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Copy the Code

I expected to see a line with:
  1. Bus 003 Device 002: ID 0bda:8179 Realtek Semiconductor Corp.
Copy the Code

like when I boot with the original lubuntu image kernel (3.4.90).

I can provide .config, .fex and boot log files if necessary.

What am I missing?

Post time 2015-3-12 05:19:48 | Show all posts
You need  sys_config.fex for orange pi.
You have to log in before you can reply Login | Register

Points Rules

Archiver|Mobile edition|Darkroom|OrangePi En ( 粤ICP备14086627号-2

2021-4-11 21:20 GMT+8 , Processed in 0.027251 second(s), 22 queries .

Powered by Discuz! X3.2

© 2014-2015 orangepibbs en.

Quick Reply To Top Return to the list