Please select To the mobile version | Continue to access the desktop computer version

OrangePi

 Login            
 Register            
Search
Hot search: orangepi
View: 1372|Reply: 5

Random boot on Orange Pi PC

[Copy link]

1

Threads

4

Posts

25

Credits

Novice

Rank: 1

Credits
25
Post time 2016-10-27 15:02:04 | Show all posts |Read mode
Hi,

I've recently bought an orange pi PC on GearBest and I'm trying to getting it to work.

I've tried most of loboris' linux image and the "official" armbian, but with no luck.

I'm using a 32Gb Samsung Class 10 sd and I'm using Win32 Image Formatter and dd to write images (I'm trying in every way).

My results:
Jessie Xfce: lots of errors at boot (tried with an old sd, probably faulty), managed to use keyboard to run a few commands in terminal.
Armbian: green light always on and nothing on screen.
Lubuntu: started only once, got to the login screen, mouse working on every usb port, but keyboard not working (it's the same keyboard that worked fine before).

I'm using a PSP Fat power adapter and I'm connecting it to an hd ready tv with hdmi cable.

It's boot behaviour seems really random; same images burnt to the same sd in the same way boots only sometimes.

Do you have any idea? Did I get a faulty opi?

Thank you.

56

Threads

660

Posts

3696

Credits

Administrator

Rank: 9Rank: 9Rank: 9

Credits
3696
Post time 2016-10-28 11:36:43 | Show all posts
hi friend, i think it is about the image, you could try to burn the image again to try.

1

Threads

4

Posts

25

Credits

Novice

Rank: 1

Credits
25
 Author| Post time 2016-10-28 13:39:18 From the mobile phone | Show all posts
Hi admin, I tried burning a lot of loboris' inages different times (both with won32 on windows and with dd on ubuntu), but without luck (no red light on opi).

1

Threads

4

Posts

25

Credits

Novice

Rank: 1

Credits
25
 Author| Post time 2016-10-28 13:40:07 From the mobile phone | Show all posts
Hi admin, I tried burning a lot of loboris' inages different times (both with won32 on windows and with dd on ubuntu), but without luck (no red light on opi). One time I managed to make it start by removing and inserting again the power adapter from the socket in the wall. This beahviour seemes a little too random...

56

Threads

660

Posts

3696

Credits

Administrator

Rank: 9Rank: 9Rank: 9

Credits
3696
Post time 2016-10-28 14:08:17 | Show all posts
zaphod replied at 2016-10-28 13:40
Hi admin, I tried burning a lot of loboris' inages different times (both with won32 on windows and w ...

Hi, have you tried another adapter?
Seems like all are random of running the board.

1

Threads

4

Posts

25

Credits

Novice

Rank: 1

Credits
25
 Author| Post time 2016-10-28 14:41:43 | Show all posts
admin replied at 2016-10-28 14:08
Hi, have you tried another adapter?
Seems like all are random of running the board.

No, I've got just one adapter. In the next days I'll try to get another one.
You have to log in before you can reply Login | Register

Points Rules

Archiver|Mobile edition|Darkroom|OrangePi En ( 粤ICP备14086627号-2

2019-11-22 03:26 GMT+8 , Processed in 0.033032 second(s), 22 queries .

Powered by Discuz! X3.2

© 2014-2015 orangepibbs en.

Quick Reply To Top Return to the list