Please select To the mobile version | Continue to access the desktop computer version

OrangePi

 Login            
 Register            
Search
Hot search: orangepi
12Next
Return to list New
View: 11417|Reply: 11

OrangePi 2G-IOT is not booting up after 1st restart

[Copy link]

3

Threads

5

Posts

37

Credits

Novice

Rank: 1

Credits
37
Post time 2017-7-19 14:38:52 | Show all posts |Read mode
Hi,
I am working on OrangePi 2G-IOT, which is not booting once ip address is assign.
It stuck at below mention line.

[  OK  ] Started Network Manager Wait Online.
[  OK  ] Started Authenticate and Authorize Users to Run Privileged Tasks.
[  OK  ] Started Set console font and keymap.
[  OK  ] Created slice system-getty.slice.

Step followed by me:-
1. Burn the ubuntu server on SD card.
2. Power on the device and connected through serial connection.
3. Assign the network address
4. reboot the device.

Even if i retsart the device without assining the ip address, still not booting up.

Can you please help me regarding the same?

Please find boot logs attached.

Thanks
Amit

1

Threads

4

Posts

20

Credits

Novice

Rank: 1

Credits
20
Post time 2018-5-23 03:24:22 | Show all posts
saponga replied at 2017-7-19 18:52
Flash image again and purge alsa-utils before reboot.

How to purge before reboot ?
please explain little bit so it help others also

0

Threads

3

Posts

36

Credits

Novice

Rank: 1

Credits
36
Post time 2017-7-19 18:52:03 | Show all posts
Flash image again and purge alsa-utils before reboot.

3

Threads

5

Posts

37

Credits

Novice

Rank: 1

Credits
37
 Author| Post time 2017-7-24 16:55:08 | Show all posts
Hi,

Yes it's working after "purge alas-utils".
I have small question:-

what is root cause for the same?

Thanks
Amit Sharma

0

Threads

6

Posts

46

Credits

Novice

Rank: 1

Credits
46
Post time 2017-11-24 00:00:15 | Show all posts
What's the root cause of this ?

0

Threads

3

Posts

80

Credits

Registered member

Rank: 2

Credits
80
Post time 2018-1-10 15:38:38 | Show all posts
i have same problem.
but it stoped  at "Started Update UTMP about System Runlevel Changes."

0

Threads

3

Posts

24

Credits

Novice

Rank: 1

Credits
24
Post time 2018-9-7 17:44:28 | Show all posts
This is probably caused by the additional amixer lines in
  1. /etc/rc.local
Copy the Code

1

Threads

7

Posts

25

Credits

Novice

Rank: 1

Credits
25
Post time 2018-12-13 15:23:11 | Show all posts
Hi,
I have the same problem. How can I fix it?

1

Threads

7

Posts

25

Credits

Novice

Rank: 1

Credits
25
Post time 2018-12-13 22:34:03 | Show all posts
Is there anyone here to help me?

1

Threads

7

Posts

25

Credits

Novice

Rank: 1

Credits
25
Post time 2018-12-15 20:54:31 | Show all posts

Is there anyone here to help me?

I have the same problem.
I am working on OrangePi 2G-IOT, which is not rebooting.
It stuck at below mention line:
[  OK  ] Started Network Manager Wait Online.
[  OK  ] Started Authenticate and Authorize Users to Run Privileged Tasks.
[  OK  ] Started Set console font and keymap.
[  OK  ] Created slice system-getty.slice.

How can I fix it?
12Next
Return to list New
You have to log in before you can reply Login | Register

Points Rules

Archiver|Mobile edition|Darkroom|OrangePi En ( 粤ICP备14086627号-2

2021-4-14 07:47 GMT+8 , Processed in 0.038627 second(s), 23 queries .

Powered by Discuz! X3.2

© 2014-2015 orangepibbs en.

Quick Reply To Top Return to the list