please choosego to mobile | Continue to access the PC version
View: 6938|Reply: 6

Orange Pi Lite running too hot

[Copy link]

3

threads

12

posts

89

credits

Registered member

Rank: 2

credits
89
Published in 2017-10-21 10:01:11 | Show all floors |Read mode
I have Orange Pi Lite, and it has a large heat sink on the CPU.

It makes no difference using Ubuntu, DietPi, Armbian.  Temperature problem is the same.

Example on a fresh install of Armbian after running a few minutes:

Time        CPU    load %cpu %sys %usr %nice %io %irq   CPU
01:50:08:  480MHz  0.05  14%   1%   4%   0%   7%   0%   94°C
01:50:13:  480MHz  0.05  14%   1%   4%   0%   7%   0%   92°C
01:50:18:  480MHz  0.05  14%   1%   4%   0%   7%   0%   92°C
01:50:23:  480MHz  0.04  14%   1%   4%   0%   7%   0%   94°C
01:50:28:  480MHz  0.04  14%   1%   4%   0%   7%   0%   93°C
01:50:33:  480MHz  0.04  14%   1%   4%   0%   7%   0%   93°C

No other programs are running.

Power supply is standard Orange Pi 3000 mA.

Eventually the OPI lite reaches 95+ C and quits running.

The entire board gets too hot to touch.

Has anyone seen this problem?

62

threads

653

posts

5206

credits

Administrator

Rank: 9Rank: 9Rank: 9

credits
5206
Published in 2017-10-23 16:06:33 | Show all floors
Did you test with a temperature gun instead of software? I haven't met such high temperature on Orange Pi Lite before.

9

threads

634

posts

4400

credits

Moderator

Rank: 7Rank: 7Rank: 7

credits
4400
Published in 2017-10-23 23:12:56 | Show all floors
That is really strange. Can you provide logs with armbianmonitor -u ?

3

threads

12

posts

89

credits

Registered member

Rank: 2

credits
89
 Author| Published in 2017-11-1 09:55:07 | Show all floors
Yea I also put a heat sink on it, and it gets so hot you can not touch the board or heat sink.

Will get the latest version of Armbian, and post output of armbianmonitor -u.

3

threads

12

posts

89

credits

Registered member

Rank: 2

credits
89
 Author| Published in 2017-11-7 02:13:12 | Show all floors
Downloaded

Armbian_5.30_Orangepilite_Ubuntu_xenial_default_3.4.113

Installed to 8GB MicroSD, connected via wifi:

Welcome to ARMBIAN 5.30 stable Ubuntu 16.04.2 LTS 3.4.113-sun8i   
System load:   2.08 0.78 0.29          Up time:       2 min               
Memory usage:  10 % of 494MB          IP:            192.168.1.166
CPU temp:      93°C                  
Usage of /:    17% of 7.2G  


root@orangepilite:~# armbianmonitor -m
Stop monitoring using [ctrl]-[c]
Time        CPU    load %cpu %sys %usr %nice %io %irq   CPU
17:57:33:  480MHz  1.87  24%   6%  14%   0%   1%   2%   93°C
17:57:38:  480MHz  1.80  24%   6%  14%   0%   1%   2%   93°C
17:57:44:  480MHz  1.74  24%   6%  14%   0%   1%   2%   94°C
17:57:49:  480MHz  1.68  25%   6%  13%   1%   1%   2%   93°C
17:57:54:  480MHz  1.62  25%   6%  13%   1%   1%   2%   94°C
17:57:59:  480MHz  1.57  25%   5%  13%   2%   1%   1%   93°C
17:58:04:  480MHz  1.61  25%   5%  13%   2%   1%   1%   93°C
17:58:09:  480MHz  1.51  25%   5%  13%   3%   1%   1%   94°C
17:58:14:  480MHz  1.47  25%   5%  12%   3%   1%   1%   93°C
17:58:19:  480MHz  1.43  26%   5%  12%   4%   1%   1%   93°C
17:58:25:  480MHz  1.40  26%   5%  12%   4%   1%   1%   94°C
17:58:30:  480MHz  1.37  26%   5%  12%   5%   1%   1%   95°C
17:58:35:  480MHz  1.34  26%   5%  12%   5%   1%   1%   95°C
17:58:40:  480MHz  1.31  26%   5%  11%   6%   1%   1%   95°C
.
.
.
Time        CPU    load %cpu %sys %usr %nice %io %irq   CPU
18:00:02:  480MHz  1.08  28%   4%   9%  11%   1%   1%   96°C
18:00:07:  480MHz  1.16  28%   4%   9%  11%   1%   1%   96°C
18:00:12:  480MHz  1.14  28%   4%   9%  11%   1%   1%   96°C
18:00:17:  480MHz  1.13  28%   4%   9%  12%   1%   1%   96°C
18:00:23:  480MHz  1.12  28%   4%   9%  12%   1%   1%   97°C
18:00:28:  480MHz  1.11  28%   4%   9%  12%   1%   1%   96°C
18:00:33:  480MHz  1.10  28%   4%   8%  12%   1%   1%   97°C
18:00:38:  480MHz  1.09  28%   4%   8%  13%   1%   1%   97°C
18:00:43:  480MHz  1.25  28%   4%   8%  13%   1%   1%   98°C
18:00:48:  480MHz  1.23  28%   4%   8%  13%   1%   1%   97°C
18:00:53:  480MHz  1.21  29%   4%   8%  13%   1%   1%   95°C

This OPI Lite has a big heat sink on the CPU.

If I cool it using an external fan,  then remove fan, the temperature gradually rises from ~70 to 95+, idle, nothing running.




3

threads

12

posts

89

credits

Registered member

Rank: 2

credits
89
 Author| Published in 2017-11-7 02:18:16 | Show all floors
I attempted to upload a photo of the OPI Lite showing the large heat sink.  Not sure if that worked.

The heat sink gets so hot you can't touch it.  And there is a smell of hot PCB.

Turning unit off for now -

10

threads

218

posts

2040

credits

Gold member

Rank: 6Rank: 6

credits
2040
Published in 2017-11-7 19:31:37 | Show all floors
Edited by nopnop2002 at 2017-11-7 19:48

Your load and %cpu is too high.
This is mine.

orangepi@orangepilite:~$ sudo armbianmonitor -m
Stop monitoring using [ctrl]-[c]
Time        CPU    load %cpu %sys %usr %nice %io %irq   CPU
20:45:13: 1008MHz  0.08   7%   1%   2%   0%   2%   0%   37°C
20:45:18:  480MHz  0.08   7%   1%   2%   0%   2%   0%   36°C
20:45:23:  480MHz  0.07   7%   1%   2%   0%   2%   0%   37°C
20:45:28:  480MHz  0.06   7%   1%   2%   0%   2%   0%   35°C
20:45:34:  480MHz  0.06   7%   1%   2%   0%   2%   0%   37°C
20:45:39: 1008MHz  0.05   7%   1%   2%   0%   2%   0%   37°C
20:45:44:  480MHz  0.05   7%   1%   2%   0%   2%   0%   38°C
20:45:49:  480MHz  0.05   7%   1%   2%   0%   1%   0%   38°C
20:45:54:  480MHz  0.04   7%   1%   2%   0%   1%   0%   38°C
20:45:59:  480MHz  0.04   7%   1%   2%   0%   1%   0%   37°C
20:46:04:  480MHz  0.04   7%   1%   2%   0%   1%   0%   38°C
20:46:09:  480MHz  0.03   7%   1%   2%   0%   1%   0%   38°C
20:46:15:  480MHz  0.03   7%   1%   2%   0%   1%   0%   38°C

orangepi@orangepilite:~$ cat /etc/os-release
NAME="Ubuntu"
VERSION="16.04.3 LTS (Xenial Xerus)"
ID=ubuntu
ID_LIKE=debian
PRETTY_NAME="Ubuntu 16.04.3 LTS"
VERSION_ID="16.04"
HOME_URL="http://www.ubuntu.com/"
SUPPORT_URL="http://help.ubuntu.com/"
BUG_REPORT_URL="http://bugs.launchpad.net/ubuntu/"
VERSION_CODENAME=xenial
UBUNTU_CODENAME=xenial

orangepi@orangepilite:~$ cat /etc/armbian-release
# PLEASE DO NOT EDIT THIS FILE
BOARD=orangepilite
BOARD_NAME="Orange Pi Lite"
VERSION=5.31
LINUXFAMILY=sun8i
BRANCH=default
ARCH=arm
IMAGE_TYPE=stable

Is there something over load process ?
You can check top command.


You need to log in before you can reply login | Register

Points Rule

Quick reply Top Return list