please choosego to mobile | Continue to access the PC version
Author: loboris

OrangePI-2 Android 4.4.2 New Image

  [Copy link]

13

threads

197

posts

791

credits

Senior member

Rank: 4

credits
791
Published in 2015-10-1 19:48:58 | Show all floors
Is there any Lollipop build?

13

threads

197

posts

791

credits

Senior member

Rank: 4

credits
791
Published in 2015-10-1 23:32:09 | Show all floors
Ok, so I tested V3 version and it does not work at all on OrangePI PC. It only displays moving dots and that's all. Is OrangePI PC supported?

13

threads

197

posts

791

credits

Senior member

Rank: 4

credits
791
Published in 2015-10-1 23:53:02 | Show all floors
Hmm it finally booted after 30 minutes. However, system is incredibly slow and unusable. Every boot also takes approx 10 minutes.

0

threads

14

posts

71

credits

Registered member

Rank: 2

credits
71
Published in 2015-10-2 01:16:49 | Show all floors
I booted opi2_lobo_Android_v2.img on Opi PC. I looks nice. But only one USB working.

13

threads

197

posts

791

credits

Senior member

Rank: 4

credits
791
Published in 2015-10-2 13:54:17 | Show all floors
What sd card are you using? Mine is 16 GB/Class 4, could it be reason why it works so slow? From other side, Debian on the same card works smoothly.

0

threads

14

posts

71

credits

Registered member

Rank: 2

credits
71
Published in 2015-10-2 19:40:09 | Show all floors
I am using class 10. It is better to use faster cards.

0

threads

1

posts

22

credits

Novice

Rank: 1

credits
22
Published in 2015-10-2 23:25:21 | Show all floors
giaur500 replied at 2015-10-2 13:54
What sd card are you using? Mine is 16 GB/Class 4, could it be reason why it works so slow? From oth ...

You have to use a really fast SD Card. Something like a UHS-I is your best bet, otherwise the whole system will feel sluggish.

0

threads

1

posts

48

credits

Novice

Rank: 1

credits
48
Published in 2015-10-4 22:18:38 | Show all floors
Edited by bioyogurt at 2015-10-4 22:29

nothing work after "smart you life" logo... whats problem? help me please. opi2_lobo_Android_v2.
opi pc.

11

threads

286

posts

1895

credits

Moderator

Rank: 7Rank: 7Rank: 7

credits
1895
Published in 2015-10-4 22:29:39 | Show all floors
bioyogurt replied at 2015-10-4 22:18
nothing work after "smart you life" logo... whats problem? help me please.v2.
opi pc.

with some img must waiting 30min in first boot

13

threads

197

posts

791

credits

Senior member

Rank: 4

credits
791
Published in 2015-10-7 14:25:31 | Show all floors
Edited by giaur500 at 2015-10-7 14:28
stickman replied at 2015-10-2 23:25
You have to use a really fast SD Card. Something like a UHS-I is your best bet, otherwise the whol ...

You are right. I bought integral ultima 90 Mbps class 10 and now Android runs very well.

P.S.
Have anybody experienced incredibly large font and icons for notifications? It's rather annoying, text and icons are very large and don't even fit in notification area. It looks very ugly. All the rest seems to be ok, except 720p only resolution for gui (wm size does not help too much, for example youtube still does not allow 1080p playback).

You need to log in before you can reply login | Register

Points Rule

Quick reply Top Return list