Please select To the mobile version | Continue to access the desktop computer version

OrangePi

 Login            
 Register            
Search
Hot search: orangepi
View: 895|Reply: 1

Red led and nothing eles

[Copy link]

2

Threads

10

Posts

46

Credits

Novice

Rank: 1

Credits
46
Post time 2018-7-29 21:25:06 From the mobile phone | Show all posts |Read mode
Ho guys, today a archive to run an orange pi one with a 5v dedicated power ac (not usb one used for smartphones).
i try either official. Ubuntu ldxe image and armbian (burned with etcher on Samsung sd)

On my first try I saw on my 720p TV (hdmi) some write then nothing else, no signal. And a green led lights up with a red led blinking.
on next tries no video signal at all and only the red led is still light on.

I can't try android img cause phoenixcard app give me error.

Is there something I could try? Thank you or just you can tell me what that leds means

56

Threads

660

Posts

3696

Credits

Administrator

Rank: 9Rank: 9Rank: 9

Credits
3696
Post time 2018-8-1 10:32:30 | Show all posts
Usually suggestion would be: change another power supply, try to write image again, and change another SD card. But i think you are not the first time to run development board, maybe you could try to print out the debug lof to analyse what error it is.
You have to log in before you can reply Login | Register

Points Rules

Archiver|Mobile edition|Darkroom|OrangePi En ( 粤ICP备14086627号-2

2019-11-22 05:49 GMT+8 , Processed in 0.030109 second(s), 22 queries .

Powered by Discuz! X3.2

© 2014-2015 orangepibbs en.

Quick Reply To Top Return to the list