Please select To the mobile version | Continue to access the desktop computer version

OrangePi

 Login            
 Register            
Search
Hot search: orangepi
View: 983|Reply: 1

OrangePi 4G-IoT power supply

[Copy link]

1

Threads

2

Posts

21

Credits

Novice

Rank: 1

Credits
21
Post time 2018-12-22 02:50:44 | Show all posts |Read mode
Edited by asifsuri at 2018-12-22 02:53

No battery attached. I put ubuntu image on SD card. Turn the device using 2A power supply. Board boot three times. Shown a display on HDMI. It was showing normal boot. Then on deskop showing low battery and then turn off after a while.  But now the board is not booting. Red led is on but vibrating, and vibration sound is coming from somewhere. Please let me know what is the problem.  even on micro usb same problem. board is not dtetected by PC.

1

Threads

2

Posts

21

Credits

Novice

Rank: 1

Credits
21
 Author| Post time 2018-12-27 00:28:16 | Show all posts
Edited by asifsuri at 2018-12-27 00:31

I believe power management chip (MT6328V) is fried. On connecting the board with an external power, board below the chip is heating up badly. On connecting micro USB only, its also heating up but little slowly. I solder the battery, on battery nothing is happening except red led turns on. After connecting the battery, on applying external power either by power adaptor or micro USB, red led starts flickering and heating of chip. My board is dead now.

This post contains more resources

You have to Login for download or view attachment(s). No Account? Register

x
You have to log in before you can reply Login | Register

Points Rules

Archiver|Mobile edition|Darkroom|OrangePi En ( 粤ICP备14086627号-2

2019-8-24 12:15 GMT+8 , Processed in 0.024888 second(s), 23 queries .

Powered by Discuz! X3.2

© 2014-2015 orangepibbs en.

Quick Reply To Top Return to the list