Please select To the mobile version | Continue to access the desktop computer version

OrangePi

 Login            
 Register            
Search
Hot search: orangepi
View: 787|Reply: 0

Solid red and green leds

[Copy link]

1

Threads

1

Posts

11

Credits

Novice

Rank: 1

Credits
11
Post time 2019-4-10 05:05:10 From the mobile phone | Show all posts |Read mode
Edited by radarlarry at 2019-4-14 16:09

With power on my Orange Pi Primes and SD card installed, both red and green LEDS are on solid no blinking.  Ethernet lights blink, as they should.  Is this normal operation?  I was under the impression the green light is an activity light and should blink,  What's up?  Please give me a little help here.  Thanks!  Larry B.
I guess this question isn't complex enough to interest anyone, but fact is, my pi's are not visable on the network.  They should be, because the ethernet lights show activity and the red lights are on showing they're getting power.  My concern is the green light.  As I said, it's on steady, not blinking.  Possibly they didn't boot from the SD card?  I'm using pre-programmed IMG files from Skyminer to connect to their system.  Please, do you notice your green light blinking or solid?

You have to log in before you can reply Login | Register

Points Rules

Archiver|Mobile edition|Darkroom|OrangePi En ( 粤ICP备14086627号-2

2019-10-23 02:43 GMT+8 , Processed in 0.026097 second(s), 22 queries .

Powered by Discuz! X3.2

© 2014-2015 orangepibbs en.

Quick Reply To Top Return to the list