Please select To the mobile version | Continue to access the desktop computer version

OrangePi

 Login            
 Register            
Search
Hot search: orangepi
View: 458|Reply: 1

OPI PC+ emmc problem

[Copy link]

2

Threads

3

Posts

34

Credits

Novice

Rank: 1

Credits
34
Post time 2020-5-11 00:24:33 | Show all posts |Read mode
Hi,


Can't install to emmc memory. The partition simply not appears at /dev/ and "fdisk -l" dont see it. SD Card works ok.


I tried to install to emmc in 3 ways:
1) PhoneixCard using product mode with native Android image (for OPI PC+) - no result, red led are not blinking
2) FEL Installer with H3Droid image via OTG port, Installer sees the board and SD card, but no emmc - no result
3) Armbian "nand-sata-install" - no result


dmesg returns
[    1.264101] mmc2: host doesn't support card's voltages
[    1.264115] mmc2: error -22 whilst initialising SDIO card


This return probably means that emmc is dead?

would you please recommend me some additional diagnostic? maybe I need it access from U-boot?

thanks in advance and be healthy!

2

Threads

3

Posts

34

Credits

Novice

Rank: 1

Credits
34
 Author| Post time 2020-5-11 19:32:39 | Show all posts
Edited by Pasha_ram at 2020-5-11 20:40

in U-boot, when I'm trying to select it by sending command "mmc dev 1" it returns "Card did not respond to voltage select!"

Does It means it is dead already?
You have to log in before you can reply Login | Register

Points Rules

Archiver|Mobile edition|Darkroom|OrangePi En ( 粤ICP备14086627号-2

2020-8-7 06:27 GMT+8 , Processed in 0.026578 second(s), 22 queries .

Powered by Discuz! X3.2

© 2014-2015 orangepibbs en.

Quick Reply To Top Return to the list