please choosego to mobile | Continue to access the PC version
View: 10488|Reply: 6

New Orange Pi won't power up

[Copy link]

1

threads

5

posts

53

credits

Registered member

Rank: 2

credits
53
Published in 2016-1-22 18:54:23 | Show all floors |Read mode
I've just bought an Orange Pi from Banggood, and it won't power up. I get the yellow and orange LEDs on the ethernet port, but no power LED, no HDMI display. Appears to be dead. Anyone got any ideas?
Thanks, Ian

2

threads

144

posts

1019

credits

Gold member

Rank: 6Rank: 6

credits
1019
Published in 2016-1-22 19:01:19 | Show all floors
Are you sure the SD-card you're using is working and you installed some distro on it correctly?

1

threads

5

posts

53

credits

Registered member

Rank: 2

credits
53
 Author| Published in 2016-1-22 19:40:30 | Show all floors
Hi, can I use a Raspbian card? Does the presence of a card affect whether the power LED comes on or not? Because at the moment I get no power LED with card or without card!

2

threads

144

posts

1019

credits

Gold member

Rank: 6Rank: 6

credits
1019
Published in 2016-1-22 21:58:32 | Show all floors
Ian315 replied at 2016-1-22 19:40
Hi, can I use a Raspbian card? Does the presence of a card affect whether the power LED comes on or  ...

I am not entirely sure if you mean the actual SD-card itself or the OS on it, but I'll answer both just in case: You can't use Raspberry Pi's Raspbian, you have install the Orange Pi - specific version of Raspbian on the SD-card from the downloads - section, but as for the actual physical card itself -- it shouldn't matter what the physical card is as long as it's not broken. As for the LED: I am not sure, I am still waiting for my own Pi to arrive in the mail, but I think I read in another post that the LEDs don't come on if there is no bootable SD-card in there.

1

threads

5

posts

53

credits

Registered member

Rank: 2

credits
53
 Author| Published in 2016-1-25 23:35:31 | Show all floors
Have formatted and installed the Raspbian OS file on a new card, no results. I guess the board must be faulty. Can anyone confirm I should get a power light? Thanks.

3

threads

60

posts

258

credits

Intermediate member

Rank: 3Rank: 3

credits
258
Published in 2016-2-5 04:34:51 | Show all floors
You should have at least power led on, no matter if any OS is running or in FEL mode.

1

threads

5

posts

53

credits

Registered member

Rank: 2

credits
53
 Author| Published in 2016-2-16 07:05:16 | Show all floors
After replacing the Orange Pi PC, I have now managed to boot up using Ubuntu Mate. Power light comes on at boot. However, I really wanted to run Raspbian. Having formatted a card to run this I get nothing at all, and no power light. Tried reformatting but no luck. Anyone any idea?
You need to log in before you can reply login | Register

Points Rule

Quick reply Top Return list