Please select To the mobile version | Continue to access the desktop computer version

OrangePi

 Login            
 Register            
Search
Hot search: orangepi
View: 1668|Reply: 4

[SOLVED] Orange Pi Plus to Install Problem's

[Copy link]

4

Threads

18

Posts

64

Credits

Registered member

Rank: 2

Credits
64
Post time 2016-9-1 01:58:33 | Show all posts |Read mode
Edited by cadet.techno at 2016-9-3 01:16

Helow Team....

I am having problems getting my Orange Pi Plus to boot...Lubuntu and Raspbian and Android
   
    I am using a good quality 5v2A Samsung Mobile Charger
    I am using a HDMI Converter to a VGA LED monitor
    I have tried separate USB mouse / wireless mouse
    I have tried several class 4 and class 10 TF cards of 8Gb-16Gb capacity
    I have tried Android, Lubuntu and Raspbian for the Orange Pi Plus downloaded from http://www.orangepi.org/downloadresources/
    I have configured the TF cards following the SDFormater software   
    I have flash img file using Windows and phoenixsuit, phoenixcard method.
   
    Having setup and inserted the TF card, connected the monitor, mouse then applied power to the board all I get is a   
    **Solid RED LED lit on the main board.
    **A flash screen message about display resulation when trying to install linux.
    **After some time Display goes dark.

    **Last week I have used Android in this board transmart and zidoo x1.
    **Android is not stable, frequently freez on boot.
    **Now it's hanging on first boot screen when try to boot after install Android.

    Can you please advise if there is anything I should try...
   
    Regards,
    TC

0

Threads

72

Posts

3070

Credits

Forum patriarch

Rank: 8Rank: 8

Credits
3070
Post time 2016-9-1 05:11:22 | Show all posts
You posted this in two different sections. Please try not to double post. Since this is probably a more appropriate place for your question I hope the moderator will delete the other post, so I will reproduce here the relevant part of my reply:

"2 - my guess is that if you have a solid red LED on, your board is booting, you just don't get to see it on your monitor. My first option would be to connect the pi to a console and see what's happening, but in case you don't have the hardware for that (simple and cheap cable) you can always try to reach your pi from another networked device. For that there are many alternatives and possibilities. The images your tried probably come preconfigured to use DHCP, so all you need is a DHCP server on your network and then scan the network for your pi. In my case, I do not use DHCP on my private network, so I set static IPs to my devices and I already know which is which. Probably there is simply something wrong with the display, you either have a monitor that does not support the resolution set in script.bin (edit script.fex), or there is something wrong with the HDMI-VGA adapter you are using. Since you state that you have tried Android too, I assume it was with the exact same setup, and if you get to see an image displayed with Android (before it freezes), then your HDMI-VGA adapter is probably not the issue. Thus, the most probable cause is the resolution set in script.bin. Most images come configured to run at 720p (media/boot/script.bin), check if your monitor supports 720p, or better, check all resolutions supported by your monitor and see what suits you best. Good luck!"


OPi 2. OPi-PC, OPi+2E, OPi-PC2

4

Threads

18

Posts

64

Credits

Registered member

Rank: 2

Credits
64
 Author| Post time 2016-9-1 05:26:50 | Show all posts
i am using OPI PLUS

4

Threads

18

Posts

64

Credits

Registered member

Rank: 2

Credits
64
 Author| Post time 2016-9-3 01:17:33 | Show all posts
Dear All,

Finally my OPI+ Live again. My problem was in power supply. It' wire was broken internally (not totally, Some part was connected internally) so it can't supply required current for the board. One thing is remarkable that is, power is a big fact for orange pi board. i was totally disappointed. now its working fine. i have tested some Debian also.

tnx a lot u people for supporting me.

0

Threads

72

Posts

3070

Credits

Forum patriarch

Rank: 8Rank: 8

Credits
3070
Post time 2016-9-3 04:17:13 | Show all posts
Good to know it is working.
OPi 2. OPi-PC, OPi+2E, OPi-PC2
You have to log in before you can reply Login | Register

Points Rules

Archiver|Mobile edition|Darkroom|OrangePi En ( 粤ICP备14086627号-2

2019-11-20 14:36 GMT+8 , Processed in 0.029417 second(s), 22 queries .

Powered by Discuz! X3.2

© 2014-2015 orangepibbs en.

Quick Reply To Top Return to the list