Please select To the mobile version | Continue to access the desktop computer version

OrangePi

 Login            
 Register            
Search
Hot search: orangepi
12Next
Return to list New
View: 9403|Reply: 19

PC2 will not power on - no lights, no ethernet lights, no uart comm

[Copy link]

1

Threads

3

Posts

27

Credits

Novice

Rank: 1

Credits
27
Post time 2016-12-8 22:41:32 | Show all posts |Read mode
Edited by TroutGrenade at 2016-12-8 22:44

As requested in my AliExpress dispute, I am requesting help because my Orange Pi PC 2 will not power on at all..
Upon receiving the board, I attempted to power it on using the 5V 3A power supply. There were no leds lighting up, no ethernet leds. I measured that power supply, and it was outputting 5.17V. I tried a few more times then waited a few hours more before trying again. The next time I plugged it in it began smoking, this is when I knew the board was definately dead. I connected to the uart interface to make sure, there was no communication at all.

As requested by the AliExpress dispute thread, I tried every Orange Pi PC 2 image he had available. I also tried 5 different SD cards, 3 class 10's. I then tried with a bench power supply, and 5 AC power adapters. There has been no progress made, other than more ozone smells.

This board is definately dead, but they will not admit it.

0

Threads

11

Posts

32

Credits

Novice

Rank: 1

Credits
32
Post time 2016-12-28 22:30:07 | Show all posts
Please read with understanding: TWO IDENTICAL PI PC2 BOARDS ON THE TABLE. One working fine, powering on, runing software, second one do nothing on the same setup, its broken, arrived DOA.

0

Threads

1

Posts

12

Credits

Novice

Rank: 1

Credits
12
Post time 2016-12-14 22:48:20 | Show all posts
I had this exact same problem. No lights. No ethernet. Nothing. When my PC2 arrived, I did not have the power adapter connector in any of my power supply bins. So I bought a few on eBay, and 1 from Amazon in-case the eBay never arrived. Oddly, they arrived the same day (yesterday).

I had flashed the sd image at work a while ago when it arrived and it appears I had grabbed the wrong image. "orangepi2-mini2-debian-server-card-v0.9.1.img.xz" is in my downloads folder.

So yesterday it would not boot, I tried about 15 power bricks around home and no sign of life. I did confirm 5V at the connector on the eBay connector, but figured I'd try the Amazon adapter anyway. Same thing. I then downloaded the image again, this time the correct image but still no sign of life. I then loaded the TestVersion from this thread. Still, no lights.

I was going to take a video for this thread, when I found I wasn't getting 5V on the Amazon cable. I switched back to the eBay cable and got 5V. I then tried to power up the PC2 and Finally! lights!!!!

I flashed "Ubuntu_Desktop_Xenial_xfce4_PC2_V1_0_0.img.xz" and I have a working Orange PI PC2! I guess the bad image to start, then a bad cable made me waste several hours but my Orange PI is working great now. Hope this helps.

10

Threads

35

Posts

305

Credits

Moderator

Rank: 7Rank: 7Rank: 7

Credits
305
Post time 2016-12-12 17:28:03 | Show all posts
Hi, Friends:
  Pls try this image!  [Download] :  https://drive.google.com/file/d/0BzAcx3iAhraoMEV5bW1YY0NhY1U/
  This is a test Image that can help to check some issue. If this Image doesn't work, we can check hardwore.

Good Luck

1

Threads

3

Posts

27

Credits

Novice

Rank: 1

Credits
27
 Author| Post time 2016-12-13 15:53:05 | Show all posts
Tried this image, nothing new happening - no signs of life on the board.

1

Threads

2

Posts

11

Credits

Novice

Rank: 1

Credits
11
Post time 2016-12-13 19:10:15 | Show all posts
Sure, you started the android mode. So this device isn't usable anymore. Or someone  gives us the solution to break the chinese android-tv mode.

3

Threads

163

Posts

6783

Credits

Forum patriarch

Rank: 8Rank: 8

Credits
6783
Post time 2016-12-14 13:52:52 | Show all posts
Edited by Tina at 2016-12-14 13:56

I say it is dead:
- Voltage is correct,
- ! it smokes !
- no LED lights up
- no communication on UART

I would expect from Shenzhen Xunlong Software CO.,Limited to create a RMA and to exchange the board...

@ Buddy and Orangeofer: I am sure that no image will load on the OPI PC2 of TroutGrenade ;)
Please click on reply when answering direct to me. That way I get a notification ;)

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
                                  Benjamin Franklin 1755

0

Threads

11

Posts

32

Credits

Novice

Rank: 1

Credits
32
Post time 2016-12-14 19:17:07 | Show all posts
I have same problem.

My board arrived dead. I have tried every image i can find even Debian Test image provided to my by aliexpress seller. Nothing, board not powering up. Voltage is ok, it take about 200mA at 5V but no leds on, no ethernet connection no picture on screen.

I borrowed same Orange PI PC2 from friend who buyed it localy in Poland, and his board works OK ! It is powering up, leds are on, Debian and Ubuntu runs ok. After change to my board, nothin, zero, null. Same setup, one board works, other one not.

I have tried few SD cards, couple power supply. I even made video and photos, but Xunlong claims that it is my foult and board is ok.

T

0

Threads

11

Posts

32

Credits

Novice

Rank: 1

Credits
32
Post time 2016-12-15 01:21:08 | Show all posts
But you see, i have TWO identical Orange PI PC2. One working fine, booting every image for PC2 from any SD car i have. Second board - dead as a brick, no booting, no leds, nothing.

So in my case is not a problem with power supply, cable, image or SD card. Its just problem with not working board.

1

Threads

3

Posts

27

Credits

Novice

Rank: 1

Credits
27
 Author| Post time 2016-12-15 15:22:34 | Show all posts
The communications with them through AliExpress is just them asking time and time again to retry the same things. Nothing will work to bring up dead hardware.

I'm guessing they didn't do any testing of these completed boards which is why we're seeing so many of them arriving DOA.

0

Threads

11

Posts

32

Credits

Novice

Rank: 1

Credits
32
Post time 2016-12-15 16:27:29 | Show all posts
Same here. "Please use XYZ image", "Dear friend, send us log", "Can you take picture to prove", "You have to use proper image" etc etc. My board is 1001% DOA but they dont believe that.
12Next
Return to list New
You have to log in before you can reply Login | Register

Points Rules

Archiver|Mobile edition|Darkroom|OrangePi En ( 粤ICP备14086627号-2

2020-5-31 22:13 GMT+8 , Processed in 0.033678 second(s), 23 queries .

Powered by Discuz! X3.2

© 2014-2015 orangepibbs en.

Quick Reply To Top Return to the list