please choosego to mobile | Continue to access the PC version
View: 3945|Reply: 2

Sw4 Power Switch Dead on Arrival :(

[Copy link]

2

threads

8

posts

42

credits

Novice

Rank: 1

credits
42
Published in 2017-1-7 17:29:43 from mobile | Show all floors |Read mode
So, I got my first OPI PC loaded and running Lubuntu..  I AM SORRY, if this is wrongly posted again though, I don't know where it really fits as a couple places seem to fit fine..

I was simply follow install instructions, a tutorial, word for word, and it had everything working fine.. and sad day...

.. I went to reset the thing with the button and it won't turn off, on, and pretty much is cosmetic in nature..  

Any idea what type of switch I can replace this with or what I can do to fix it? There is a jumper set over by the power cord port, but I figured that was for the onboard fan.. please help me and thanks all for the help!

9

threads

56

posts

280

credits

Intermediate member

Rank: 3Rank: 3

credits
280
Published in 2017-1-22 08:14:50 | Show all floors
It's normal. Some OS builds don't include that because there are more bugs to fix. RetroOrangePi 3.0.1 does have that feature.

3

threads

163

posts

8147

credits

Forum patriarch

Rank: 8Rank: 8

credits
8147
Published in 2017-1-23 01:50:23 | Show all floors
What happens if you unplug and replug the power cord?

... There is a jumper set over by the power cord port, but I figured that was for the onboard fan..

If you mean the 3 pin (J3) connector right beside the power socket, this is the UART port.
Please click on reply when answering direct to me. That way I get a notification ;)

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
                                  Benjamin Franklin 1755
You need to log in before you can reply login | Register

Points Rule

Quick reply Top Return list