please choosego to mobile | Continue to access the PC version
12
Return to list Post new posts
Author: wwwlu

[solved]OPI pc+ with emmc+wifi+gpio+serial

[Copy link]

9

threads

634

posts

4404

credits

Moderator

Rank: 7Rank: 7Rank: 7

credits
4404
Published in 2017-2-22 12:56:56 | Show all floors
It installed to the emmc no problem - it just took the better part of 2 hours.


Fresh install? What kind of SD card were you using that it takes this much? For comparison - fresh eMMC install takes around 20 min max. from Samsung EVO 32Gb SD card.

6

threads

22

posts

109

credits

Registered member

Rank: 2

credits
109
 Author| Published in 2017-2-22 18:11:38 | Show all floors
3.4.113
Build date:                02.02.2017
I use a 8Go sandisk and a 2A power supply

9

threads

634

posts

4404

credits

Moderator

Rank: 7Rank: 7Rank: 7

credits
4404
Published in 2017-2-22 19:14:44 | Show all floors
Yes, this build is broken ... At least we know the root of the problem now. Thank you. BTW: all download images are fixed, at least for those problems.

You simply had a bad luck

SD card compare to others to see if it's really o.k.

  1. iozone -e -I -a -s 100M -r 4k -r 16k -r 512k -r 1024k -r 16384k -i 0 -i 1 -i 2
Copy code


https://forum.armbian.com/index. ... d-card-performance/

6

threads

22

posts

109

credits

Registered member

Rank: 2

credits
109
 Author| Published in 2017-2-22 20:20:25 | Show all floors
Confirmed. I had no luck
It works fine now with a new download of Armbian_5.25_Orangepipcplus_Ubuntu_xenial_default_3.4.113_desktop
Thanks Igor
12
Return to list Post new posts
You need to log in before you can reply login | Register

Points Rule

Quick reply Top Return list