Please select To the mobile version | Continue to access the desktop computer version

OrangePi

 Login            
 Register            
Search
Hot search: orangepi
View: 1731|Reply: 6

Orange pi pc 2 just received

[Copy link]

26

Threads

71

Posts

364

Credits

Intermediate member

Rank: 3Rank: 3

Credits
364
Post time 2017-4-12 05:49:24 | Show all posts |Read mode
Hi everyone!

My problem is the Orange pi pc 2 didn't start when push button, i've tried with different charger (aukey 5v 2.1A & charger 5v 2A), how does it works?? it seems to be broken, the RAM and Processor goes heated, but there's no signal on TV...

Thank you very much

Regards

3

Threads

163

Posts

6642

Credits

Forum patriarch

Rank: 8Rank: 8

Credits
6642
Post time 2017-4-12 17:03:50 | Show all posts

Edit:

Edited by Tina at 2017-4-12 17:32

Hi,

Edit:
If you did not read the Quick Start Guide, you find it here:
http://www.orangepi.org/quicksta ... 87c2a52c91a206.htm

Then please try the following:

  • What cable do you use to power the OPI PC2? You cannot use the microUSB port to power the OPI!  Then check the voltage of the 5V rail at the GPIO pins 2 or 4 (5V) and pin 6 (GND). If this drops below 5V try another power supply, as if it drops below the OPI gets stuck in the boot sequence b4 starting the video output and the RAM and the CPU would heat up . Many mobile phone chargers are not able to hold a stable 5V voltage, even if they are rated 5V2A and so they are not able to power the OPI.
  • If you have a USB to TTL adapter, what output do you get at the UART port.
  • What image do you try to boot and how did you burn it on the µSD card? As far as I know there is no 100% stable image for the PC2 yet available. The best to use at the moment is the armbian.
Please click on reply when answering direct to me. That way I get a notification ;)

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
                                  Benjamin Franklin 1755

0

Threads

3

Posts

12

Credits

Novice

Rank: 1

Credits
12
Post time 2017-4-14 17:39:45 | Show all posts
probably another fault piece of s*it and steve zao only send bla bla bla info

26

Threads

71

Posts

364

Credits

Intermediate member

Rank: 3Rank: 3

Credits
364
 Author| Post time 2017-4-15 00:03:58 From the mobile phone | Show all posts
Finally got it, just downloaded an ubuntu xenial desktop (dont know what differences between "ubuntu xenial").

26

Threads

71

Posts

364

Credits

Intermediate member

Rank: 3Rank: 3

Credits
364
 Author| Post time 2017-4-15 00:08:19 From the mobile phone | Show all posts
I though there was a BIOS at the beginning but there isnt. Sometimes OPI doesnt start on some plugs at home, dont know why, but now i'm struggling with it because it's very different from ubuntu and dont know what to do (to install KODI and things like that...)

3

Threads

15

Posts

43

Credits

Novice

Rank: 1

Credits
43
Post time 2017-4-15 03:01:45 | Show all posts
go check this video for a solution

https://youtu.be/-njzaDO8xPE

26

Threads

71

Posts

364

Credits

Intermediate member

Rank: 3Rank: 3

Credits
364
 Author| Post time 2017-4-17 16:40:47 | Show all posts
Finally resolved, Power supply "dances" once plugged, HDMI changed also.

Thanks anyway
You have to log in before you can reply Login | Register

Points Rules

Archiver|Mobile edition|Darkroom|OrangePi En ( 粤ICP备14086627号-2

2020-4-7 06:31 GMT+8 , Processed in 0.036608 second(s), 22 queries .

Powered by Discuz! X3.2

© 2014-2015 orangepibbs en.

Quick Reply To Top Return to the list