please choosego to mobile | Continue to access the PC version
View: 4306|Reply: 6

Orange pi pc 2 just received

[Copy link]

26

threads

69

posts

364

credits

Intermediate member

Rank: 3Rank: 3

credits
364
Published in 2017-4-12 05:49:24 | Show all floors |Read mode
Hi everyone!

My problem is the Orange pi pc 2 didn't start when push button, i've tried with different charger (aukey 5v 2.1A & charger 5v 2A), how does it works?? it seems to be broken, the RAM and Processor goes heated, but there's no signal on TV...

Thank you very much

Regards

3

threads

159

posts

110K

credits

Forum patriarch

Rank: 8Rank: 8

credits
11813
Published in 2017-4-12 17:03:50 | Show all floors

Edit:

Edited by Tina at 2017-4-12 17:32

Hi,

Edit:
If you did not read the Quick Start Guide, you find it here:
http://www.orangepi.org/quicksta ... 87c2a52c91a206.htm

Then please try the following:

  • What cable do you use to power the OPI PC2? You cannot use the microUSB port to power the OPI!  Then check the voltage of the 5V rail at the GPIO pins 2 or 4 (5V) and pin 6 (GND). If this drops below 5V try another power supply, as if it drops below the OPI gets stuck in the boot sequence b4 starting the video output and the RAM and the CPU would heat up . Many mobile phone chargers are not able to hold a stable 5V voltage, even if they are rated 5V2A and so they are not able to power the OPI.
  • If you have a USB to TTL adapter, what output do you get at the UART port.
  • What image do you try to boot and how did you burn it on the µSD card? As far as I know there is no 100% stable image for the PC2 yet available. The best to use at the moment is the armbian.
Please click on reply when answering direct to me. That way I get a notification ;)

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
                                  Benjamin Franklin 1755

0

threads

3

posts

12

credits

Novice

Rank: 1

credits
12
Published in 2017-4-14 17:39:45 | Show all floors
probably another fault piece of s*it and steve zao only send bla bla bla info

26

threads

69

posts

364

credits

Intermediate member

Rank: 3Rank: 3

credits
364
 Author| Published in 2017-4-15 00:03:58 from mobile | Show all floors
Finally got it, just downloaded an ubuntu xenial desktop (dont know what differences between "ubuntu xenial").

26

threads

69

posts

364

credits

Intermediate member

Rank: 3Rank: 3

credits
364
 Author| Published in 2017-4-15 00:08:19 from mobile | Show all floors
I though there was a BIOS at the beginning but there isnt. Sometimes OPI doesnt start on some plugs at home, dont know why, but now i'm struggling with it because it's very different from ubuntu and dont know what to do (to install KODI and things like that...)

3

threads

15

posts

43

credits

Novice

Rank: 1

credits
43
Published in 2017-4-15 03:01:45 | Show all floors
go check this video for a solution

https://youtu.be/-njzaDO8xPE

26

threads

69

posts

364

credits

Intermediate member

Rank: 3Rank: 3

credits
364
 Author| Published in 2017-4-17 16:40:47 | Show all floors
Finally resolved, Power supply "dances" once plugged, HDMI changed also.

Thanks anyway
You need to log in before you can reply login | Register

Points Rule

Quick reply Top Return list