Please select To the mobile version | Continue to access the desktop computer version

OrangePi

 Login            
 Register            
Search
Hot search: orangepi
12
Return to list New
Author: psygnosis

Is my new OPi One broken?

[Copy link]

2

Threads

10

Posts

46

Credits

Novice

Rank: 1

Credits
46
 Author| Post time 2017-7-19 01:35:47 From the mobile phone | Show all posts
I've tried 3 different SD card and either etcher and win 32 disk image and on all tries I have a file system that I can't read on Windows.

8

Threads

613

Posts

4114

Credits

Moderator

Rank: 7Rank: 7Rank: 7

Credits
4114
Post time 2017-7-19 02:06:55 | Show all posts
I have a file system that I can't read on Windows


That is normal. Windows is unable to read Linux ext4 file system.

2

Threads

10

Posts

46

Credits

Novice

Rank: 1

Credits
46
 Author| Post time 2017-7-19 02:58:04 From the mobile phone | Show all posts
Ok so I could try to see if it's readable on a live Linux distribution. I'll check this and try to change the psu but if the SD image is good and the psu is right the only thing is that both opi are broken? Or I have to check the log through the uart cable?

3

Threads

163

Posts

6132

Credits

Forum patriarch

Rank: 8Rank: 8

Credits
6132
Post time 2017-7-22 15:42:34 | Show all posts
Edited by Tina at 2017-7-24 01:11
psygnosis replied at 2017-7-19 01:32
Ok the xiaomi psu give me with the multimeter the right tension of 5v 2a. I'm sure of this.

Where/How did you meaure this? under load, without load???

NB:
If you measure the voltage at the barrel connetor without the OPI connected, you measure the voltage without load! This would not help you. Please measure the voltage at the 5V rail as I discribed to you before.

Please click on reply when answering direct to me. That way I get a notification ;)

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
                                  Benjamin Franklin 1755

8

Threads

613

Posts

4114

Credits

Moderator

Rank: 7Rank: 7Rank: 7

Credits
4114
Post time 2017-7-23 01:38:02 | Show all posts
Some UART messages might help but if you don't have good PSU and SD card, you are wasting time.

2

Threads

10

Posts

46

Credits

Novice

Rank: 1

Credits
46
 Author| Post time 2017-11-20 02:29:39 | Show all posts
Ok I hope this is not a necropost but I have a noob intuition... I have an Arduino, so basicly I could use it as USB to TTL so I can make the test you ask me right? or UART is different?
So I have this usb to ttl...what I have to do to check if my board is dead or not?

3

Threads

163

Posts

6132

Credits

Forum patriarch

Rank: 8Rank: 8

Credits
6132
Post time 2017-12-5 01:33:02 | Show all posts
psygnosis replied at 2017-7-19 01:32
Ok the xiaomi psu give me with the multimeter the right tension of 5v 2a. I'm sure of this.

Please this is important!
  • Have you checked the voltage at the GPIO pins? Your answer I am sure it is 5V 2A is not good enough, sorry. You need to check with a voltmeter!
  • I am sorry, I also missed in your first post that you soldered your power cable from a old usb cable. If that USB cable was not a high power one, the cables are mostlikely too thin and that will not work either.
It makes no sence to check the µSD card before you do not have checked the above points first!



Please click on reply when answering direct to me. That way I get a notification ;)

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
                                  Benjamin Franklin 1755
12
Return to list New
You have to log in before you can reply Login | Register

Points Rules

Archiver|Mobile edition|Darkroom|OrangePi En ( 粤ICP备14086627号-2

2019-9-17 04:11 GMT+8 , Processed in 0.033390 second(s), 20 queries .

Powered by Discuz! X3.2

© 2014-2015 orangepibbs en.

Quick Reply To Top Return to the list