please choosego to mobile | Continue to access the PC version
View: 36383|Reply: 32

New OPi Zero (v1.4 PCB) - High temperatures

[Copy link]

6

threads

32

posts

626

credits

Senior member

Rank: 4

credits
626
Published in 2017-5-20 20:03:23 | Show all floors |Read mode
Edited by bozden at 2017-5-22 07:16

My new Orange Pi Zero has very high temperatures (continious cooling state). Using Armbian I get 65 C. I found that the PCB version is upgraded to v1.4 and some voltage regulator circuitry changed.

Does anyoone have a similar issue? Can OPi mods confirm this change? Can ve have the new circuit design?

More info, images and test results are in the following tread:
https://forum.armbian.com/index. ... -temperature-issue/

Thank you...

OPi's: 3 Zero, 4 One, 1 Plus, 1 PC2, 1 cam
OPi on transit: 1 One, 1 2G-IOT, 1 2G IOT Touch LCD
3 RPi 3, 1 RPi 2, 3 RPi cam

0

threads

1

posts

8

credits

Novice

Rank: 1

credits
8
Published in 2017-6-29 09:37:56 | Show all floors
admin replied at 2017-5-31 14:18
Our engineer explained that for me: the version 1.4 has upgraded the wifi signal and the entire sy ...

This is a very unwelcome and surprising change which was not indicated anywhere before purchase. The previous version of the board runs happily on under 500mW with the SoC at 34C and I made an order of 10 boards with this in mind.

I have not had an opportunity to test power consumption yet, but even with the GPU, Wifi, Ethernet, and USB off, and the CPU and RAM set to minimum clock the new board is sitting at 55C. This makes these boards useless for the purpose they were purchased for.

1

threads

6

posts

55

credits

Registered member

Rank: 2

credits
55
Published in 2017-6-29 19:01:16 | Show all floors
Edited by data at 2017-6-29 19:03

Right. And Wifi is still as crappy as it can get. So, where's the improvement?
Since it is the same CPU as in the older revisions, maybe they are feeding to much voltage?
Someone mentioned that the new design apparently has some changes around the voltage controller.

Where's the schematic for the new design?

62

threads

666

posts

4583

credits

Administrator

Rank: 9Rank: 9Rank: 9

credits
4583
Published in 2017-5-24 14:55:06 | Show all floors
Hi friend, yes, i read your post, and i will ask our engineer to solve out the schematics.

6

threads

32

posts

626

credits

Senior member

Rank: 4

credits
626
 Author| Published in 2017-5-24 16:15:20 | Show all floors
Good to know... In its current state the new board is useless. Can you confirm high temperatures on your setups? I have only a single v1.4 board...
OPi's: 3 Zero, 4 One, 1 Plus, 1 PC2, 1 cam
OPi on transit: 1 One, 1 2G-IOT, 1 2G IOT Touch LCD
3 RPi 3, 1 RPi 2, 3 RPi cam

62

threads

666

posts

4583

credits

Administrator

Rank: 9Rank: 9Rank: 9

credits
4583
Published in 2017-5-31 14:18:17 | Show all floors
bozden replied at 2017-5-24 16:15
Good to know... In its current state the new board is useless. Can you confirm high temperatures on  ...

Our engineer explained that for me: the version 1.4 has upgraded the wifi signal and the entire system perfermance. If temperature upto 70 degree celsius, it should be normal. Before selling, our factory aging test it for more than 24h at the tempeature exceed to 85degree celsius.

6

threads

32

posts

626

credits

Senior member

Rank: 4

credits
626
 Author| Published in 2017-5-31 16:52:19 | Show all floors
Understood. That means active cooling is a must...
Thank you.
OPi's: 3 Zero, 4 One, 1 Plus, 1 PC2, 1 cam
OPi on transit: 1 One, 1 2G-IOT, 1 2G IOT Touch LCD
3 RPi 3, 1 RPi 2, 3 RPi cam

6

threads

32

posts

626

credits

Senior member

Rank: 4

credits
626
 Author| Published in 2017-5-31 17:24:17 | Show all floors
BTW, what is the point in increasing performance when the cooling state is always on (thus decreasing performance)?
OPi's: 3 Zero, 4 One, 1 Plus, 1 PC2, 1 cam
OPi on transit: 1 One, 1 2G-IOT, 1 2G IOT Touch LCD
3 RPi 3, 1 RPi 2, 3 RPi cam

0

threads

1

posts

24

credits

Novice

Rank: 1

credits
24
Published in 2017-6-1 14:34:56 | Show all floors
i recently had the v1.4 too. without active cooling mine hit 80c. my room ambient is 30c.

1

threads

6

posts

55

credits

Registered member

Rank: 2

credits
55
Published in 2017-6-22 14:06:47 | Show all floors
Is there any update on this issue? Even with added heat sinks, temperature does not drop below 70°C in idle mode.  Once load increases, temperature goes well above 80°C making this device for 24/7 use next to useless!

Can this be addressed somehow? Maybe decreasing core voltage?

6

threads

32

posts

626

credits

Senior member

Rank: 4

credits
626
 Author| Published in 2017-6-22 21:42:30 | Show all floors
If you use Armbian you can underclock, shut down unused parts etc using h3consumption tool (I did not try it on OPi Zero thou).

But as far as I can see a small fan is a must. You can use a 12V 40x40 one with some undervolting to also get rid of the added noise (mine worked fine around 9V)...
OPi's: 3 Zero, 4 One, 1 Plus, 1 PC2, 1 cam
OPi on transit: 1 One, 1 2G-IOT, 1 2G IOT Touch LCD
3 RPi 3, 1 RPi 2, 3 RPi cam

1

threads

6

posts

55

credits

Registered member

Rank: 2

credits
55
Published in 2017-6-23 04:36:29 | Show all floors
Edited by data at 2017-6-23 04:37

Sorry, but a fan is not an option where I intend to use it. I already added a heat sink which would normally
do the job. I bought the zero so I do not need any active cooling at all. At least it was this way until v1.4

Imagine having bought a new car just to learn that  you must drive only half the promised speed in order to not kill the engine. That's how I feel.
You need to log in before you can reply login | Register

Points Rule

Quick reply Top Return list