please choosego to mobile | Continue to access the PC version
Author: loboris

Linux Distributions for Orange PI H3 boards

  [Copy link]

5

threads

15

posts

58

credits

Registered member

Rank: 2

credits
58
Published in 2016-7-31 02:02:51 | Show all floors
Looking for Lubuntu 16.04 and Latest release of Rasbian for Orange Pi Plus 2

5

threads

15

posts

58

credits

Registered member

Rank: 2

credits
58
Published in 2016-7-31 02:37:38 | Show all floors
Just trying Lubuntu 15.04 for Orange Pi... Why the "networking disabled" ??? How to enable it so it can detect Wifi ???
And also there is no sound on 3.5mm .... How to enable it ?

5

threads

15

posts

58

credits

Registered member

Rank: 2

credits
58
Published in 2016-7-31 04:54:35 | Show all floors
Edited by sidhi at 2016-7-31 04:56

I'm also trying the Lubuntu 14.04 from resource>>download and still no wifi enabled... how to make wifi enabled without ethernet cable connected.... X
PS : I use Orange Pi Plus 2

9

threads

29

posts

329

credits

Intermediate member

Rank: 3Rank: 3

credits
329
Published in 2016-8-29 03:08:17 | Show all floors
I serach  script.bin and uimage for 2E ?
Help plase...

4

threads

18

posts

64

credits

Registered member

Rank: 2

credits
64
Published in 2016-9-1 07:53:07 | Show all floors
Edited by cadet.techno at 2016-9-1 07:59

Hi admin,
after whole night work At last i see some light in the corner of the sky.

I have flashed your "OrangePI-PC_Ubuntu_Vivid_Mate.img" in sd card
then i  copy"orange_pi_plus.fex" from "scriptbin_kernel.tar.tz" folder.
Now OPI Plus start booting command line in display for me first time.

Now one new problem occuar, booting stuck in command line display after displaying message "FAILED--Failed to start Load Kernel Modules."
Please see attached Image for details.....
Please sugest me what should i do now.....

This thread contains more resources

You need to Log in to download or view,No account?    Register

x

9

threads

634

posts

4405

credits

Moderator

Rank: 7Rank: 7Rank: 7

credits
4405
Published in 2016-9-1 15:16:22 | Show all floors
That's usually nothing critical. You are trying to load a module (from /etc/modules) which does not exists.

2

threads

8

posts

24

credits

Novice

Rank: 1

credits
24
Published in 2016-9-9 17:57:45 | Show all floors
Hi Loboris ,
Sorry for the trouble. I had install OrangePI-PC_Ubuntu_Vivid_Mate.img in mu new pc plus. But after installing it when I'm running install_to_emmc it shows an error of emmc not found. And with Lubuntu my network is not working. Can you please help me to solve this. Thanks.

0

threads

5

posts

40

credits

Novice

Rank: 1

credits
40
Published in 2016-11-9 18:46:08 | Show all floors
Edited by pakikje at 2016-11-10 21:44

Hello all,

I just purchased an Orange pi plus. (could be a couple of weeks before i receive it). I already have a raspberry pi2 (which runs libreelec). I am not sure what i will be doing with this OPI :-) Perhaps try to (android) get a Amazon echo/Mycroft kinda system going (using tasker/autovoice). Perhaps it will replace my RPi2 as mediaplayer (libreelec). (i read somewhere that android and kodi work fine thanks to HW accelaration)

What OS/image (img) would you recomend for me to start with? Does copying a working sd-card/boot os to the emmc work good (sudo install_to_emmc)? (fast, no problems?)
Do i really need a 5v/3a power-supply or will 5v/2a also do? (i am not planing to use the sata or attach usb-drives). Do i need a fan/cooling?

(i still need to do a lot of reading on this forum)

2

threads

4

posts

56

credits

Registered member

Rank: 2

credits
56
Published in 2016-11-23 21:31:01 | Show all floors
Hi,
For me the image installs fine and i2c folders appear under /dev/. Also get following using i2cdetect -l and lsmod
root@OrangePI:/home/orangepi# i2cdetect -l
i2c-0   i2c             twi0                                    I2C adapter
i2c-1   i2c             twi1                                    I2C adapter


root@OrangePI:/home/orangepi# lsmod
Module                  Size  Used by
snd_usb_audio          79205  0
snd_usbmidi_lib        17391  1 snd_usb_audio
snd_hwdep               5337  1 snd_usb_audio
uvcvideo               59634  0



However, have tried various sensors on the i2c interface but nothing gets detected, following is the output for both 1 and 0

root@OrangePI:/home/orangepi# i2cdetect -y 1
     0  1  2  3  4  5  6  7  8  9  a  b  c  d  e  f
00:          -- -- -- -- -- -- -- -- -- -- -- -- --
10: -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- --
20: -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- --
30: -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- --
40: -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- --
50: -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- --
60: -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- --
70: -- -- -- -- -- -- -- --


However, the dmesg error is different
bus 1 :  sunxi_i2c_do_xfer()980 - [i2c1] incomplete xfer
bus 0 : sunxi_i2c_do_xfer()973 - [i2c0] xfer timeout

please suggest way forward to get i2c to work ...


0

threads

5

posts

40

credits

Novice

Rank: 1

credits
40
Published in 2016-12-1 19:34:13 | Show all floors
Right, so i have tried all (or almost all) known builds/images for the OPI+.

Still not satisfied...

The best seems to be: Armbian and Android 4.2.2 (Orange OS). But both have problems. (hw accelaration, wlan or lan not working, hdmi/display issues, etc.)
You need to log in before you can reply login | Register

Points Rule

Quick reply Top Return list