Please select To the mobile version | Continue to access the desktop computer version

OrangePi

 Login            
 Register            
Search
Hot search: orangepi
View: 4702|Reply: 3

OpeneLEC not playing smooth videos

[Copy link]

1

Threads

7

Posts

49

Credits

Novice

Rank: 1

Credits
49
Post time 2018-3-18 01:29:53 | Show all posts |Read mode
Hi guys, I have problem with OpeneLEC, videos which have FPS 23.976FPS is not smooth, that every some minutes the video is lagging for few seconds, I have set up refresh rate automatic and Adjust fram rate, in logs is 24hz and 23.976fps set, and stats saying no issue with CPU or something else. Interesting is that 25FPS videos is not doing that. What can I do please? thanks.

I have Orange Pi Lite.

2

Threads

87

Posts

875

Credits

Senior member

Rank: 4

Credits
875
Post time 2018-3-18 01:35:56 | Show all posts
sigh

wich codec

wich resolution

only fps says nothing

1

Threads

7

Posts

49

Credits

Novice

Rank: 1

Credits
49
 Author| Post time 2018-3-18 02:18:33 From the mobile phone | Show all posts
Sorry, every codec (avi, mkv, mp4) h265 too. Resolution 720p and 1080p.

1

Threads

7

Posts

49

Credits

Novice

Rank: 1

Credits
49
 Author| Post time 2018-3-22 03:09:48 From the mobile phone | Show all posts
Today I find out, that problem is it if I playing videos with subtitles.
You have to log in before you can reply Login | Register

Points Rules

Archiver|Mobile edition|Darkroom|OrangePi En ( 粤ICP备14086627号-2

2021-10-27 22:10 GMT+8 , Processed in 0.026224 second(s), 22 queries .

Powered by Discuz! X3.2

© 2014-2015 orangepibbs en.

Quick Reply To Top Return to the list