Please select To the mobile version | Continue to access the desktop computer version

OrangePi

 Login            
 Register            
Search
Hot search: orangepi
Author: loboris

OrangePI-2 Android 4.4.2 New Image

[Copy link]

5

Threads

52

Posts

287

Credits

Intermediate member

Rank: 3Rank: 3

Credits
287
Post time 2015-7-2 22:06:14 | Show all posts
Hi, Wifi works very well, the system is a bit slow and not play videos from youtube

10

Threads

448

Posts

3841

Credits

Moderator

Rank: 7Rank: 7Rank: 7

Credits
3841
 Author| Post time 2015-7-3 00:09:38 | Show all posts
Freliix replied at 2015-7-2 22:06
Hi, Wifi works very well, the system is a bit slow and not play videos from youtube

Strange, I had no problems playing youtube videos ...
Does ethernet work on your OPI+ ?

5

Threads

52

Posts

287

Credits

Intermediate member

Rank: 3Rank: 3

Credits
287
Post time 2015-7-3 10:38:58 | Show all posts
loboris replied at 2015-7-3 00:09
Strange, I had no problems playing youtube videos ...
Does ethernet work on your OPI+ ?

I have not tried, because I have no close connection. In my OP not play videos

11

Threads

53

Posts

987

Credits

Senior member

Rank: 4

Credits
987
Post time 2015-7-3 21:09:44 | Show all posts
I've tested it on opiplus.
USB port and ethernet don't work.
youtube works fine.
codec is old version.
It can't play 4K hi bitrate( over 20M).
It can't play 1080p h.265(HEVC) hi bitrate( over 20M).
Total commder basic dosen't support smb.(I have to install plugin)
Es file manager support smb.

5

Threads

52

Posts

287

Credits

Intermediate member

Rank: 3Rank: 3

Credits
287
Post time 2015-7-4 01:19:59 | Show all posts
garyang replied at 2015-7-3 21:09
I've tested it on opiplus.
USB port and ethernet don't work.
youtube works fine.

Youtube works? I done something wrong? I walked to my slow

11

Threads

53

Posts

987

Credits

Senior member

Rank: 4

Credits
987
Post time 2015-7-4 20:13:32 | Show all posts
Freliix replied at 2015-7-4 01:19
Youtube works? I done something wrong? I walked to my slow

yes, it works fine.
But wifi speed is slow.
Today I just repacked it to fit opi plus.
I found wifi can't play high bitrate video(over 20M).
Ethernet plays well.
Try copy boot.fex and system.fex to origin rom and repack it.

11

Threads

53

Posts

987

Credits

Senior member

Rank: 4

Credits
987
Post time 2015-7-4 21:11:20 | Show all posts
wifi is too slow to play high bit rate video(over 20M)

http://pan.baidu.com/wap/link?uk ... 4334192&third=0
This rom can  play high bit rate video(over 40M)
And wifi performance is good.
It also will work with opi2.
Can you build new rom?
Total command is not support usb mount.
Can you add es file exproler?

Thanks for your effort~~~

10

Threads

448

Posts

3841

Credits

Moderator

Rank: 7Rank: 7Rank: 7

Credits
3841
 Author| Post time 2015-7-4 22:44:52 | Show all posts
garyang replied at 2015-7-4 21:11
wifi is too slow to play high bit rate video(over 20M)

http://pan.baidu.com/wap/link?uk=2923110658& ...

If you successfully downloaded the file from that link, could you upload it to some place where I could download it.
This link very slow, and requires login to download ...

4

Threads

13

Posts

85

Credits

Registered member

Rank: 2

Credits
85
Post time 2015-7-5 01:17:47 | Show all posts
loboris replied at 2015-7-4 22:44
If you successfully downloaded the file from that link, could you upload it to some place where I  ...

https://mega.nz/#!wUgGzDoL!QXOi4v335-IXqCP6ax7jDwmCyc7tSTDEAduz1elL0eA

4

Threads

13

Posts

85

Credits

Registered member

Rank: 2

Credits
85
Post time 2015-7-5 08:15:14 | Show all posts
I've tested it on my opi plus.
USB port and ethernet work, Root too.
Thanks big work.
You have to log in before you can reply Login | Register

Points Rules

Archiver|Mobile edition|Darkroom|OrangePi En ( 粤ICP备14086627号-2

2019-8-26 17:06 GMT+8 , Processed in 0.030451 second(s), 20 queries .

Powered by Discuz! X3.2

© 2014-2015 orangepibbs en.

Quick Reply To Top Return to the list