Please select To the mobile version | Continue to access the desktop computer version

OrangePi

 Login            
 Register            
Search
Hot search: orangepi
Author: loboris

OrangePI-2 Android 4.4.2 New Image

[Copy link]

2

Threads

26

Posts

192

Credits

Registered member

Rank: 2

Credits
192
Post time 2015-7-14 18:22:20 | Show all posts
borozenetsvv replied at 2015-7-14 17:43
If it for me - sure. But now try again.

Not work. Same freez.

1

Threads

39

Posts

151

Credits

Registered member

Rank: 2

Credits
151
Post time 2015-7-14 18:54:16 | Show all posts
loboris replied at 2015-7-14 17:43
@shwan It is normal that the SDCard apears blank after burning, the partitions are created during th ...

@loboris Thanks for your reply...
I had the impression that it was converting the filesystem - as some times when I took the card from the OP+ and put it back into my card reader, Windows wanted to format the card.
So maybe I'm being impatient - I just assumed that I should have only saw that screen for 20 seconds as was mentioned in a previous post.
So I'll try leaving it for 5-10 minutes tonight, and see if that is enough time - as it does look like it's burning the card properly!

Thanks again for your help!

1

Threads

39

Posts

151

Credits

Registered member

Rank: 2

Credits
151
Post time 2015-7-14 18:58:14 | Show all posts
Oh, and excellent if you can get this working in Linux, would be more reliable that PheonixCard hopefully!
Cheers

shwan

2

Threads

53

Posts

1197

Credits

Gold member

Rank: 6Rank: 6

Credits
1197
Post time 2015-7-14 21:43:50 | Show all posts
I was able to have v2 working using Phoenixcard 3.1.0 and burning it in Startup mode.

10

Threads

448

Posts

3841

Credits

Moderator

Rank: 7Rank: 7Rank: 7

Credits
3841
 Author| Post time 2015-7-14 23:42:57 | Show all posts
shwan replied at 2015-7-14 18:54
@loboris Thanks for your reply...
I had the impression that it was converting the filesystem - as  ...

I'm sorry, I was thinking about another dev board I'm working with, so what I said is not true.
After burning with PhoenixCard partitions on SD Card are visible (at least in Linux), and Smart your Life logo should disappear in less than 1 minute.

I've uploaded the image which can be copied to SD Card from Linux.

To use it, download OPI_android_linuxinst.tar.gz from Mega, unpack it to empty directory (keeping the directory structure).
Open console in that directory and execute:
  1. sudo ./create_android_sdcard /dev/sdX
Copy the Code
replace /dev/sdX with your sd card device.

The image is for OPI-2, but is should work on OPI-PLUS (except for ethernet).

2

Threads

53

Posts

1197

Credits

Gold member

Rank: 6Rank: 6

Credits
1197
Post time 2015-7-14 23:49:18 | Show all posts
shwan replied at 2015-7-14 18:54
@loboris Thanks for your reply...
I had the impression that it was converting the filesystem - as  ...
I had the impression that it was converting the filesystem - as some times when I took the card from the OP+ and put it back into my card reader, Windows wanted to format the card.



It is normal, because Windows doesn't recognize linux partition. If you want to check if it is ok, you have to connect the SD card to a Linux system. If i'm not mistaken there are about 5 partitions.

10

Threads

448

Posts

3841

Credits

Moderator

Rank: 7Rank: 7Rank: 7

Credits
3841
 Author| Post time 2015-7-14 23:58:40 | Show all posts
matteobp replied at 2015-7-14 23:49
It is normal, because Windows doesn't recognize linux partition. If you want to check if it is  ...

There are 14 partitions (!)
Disk /dev/sdg: 7,4 GiB, 7948206080 bytes, 15523840 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disklabel type: dos
Disk identifier: 0x00000000
Device     Boot   Start      End  Sectors  Size Id Type
/dev/sdg1       4923392 15521790 10598399  5,1G  b W95 FAT32
/dev/sdg2  *      73728   106495    32768   16M  6 FAT16
/dev/sdg3             1  4923392  4923392  2,4G 85 Linux extended                                                               
/dev/sdg5        106496   139263    32768   16M 83 Linux                                                                        
/dev/sdg6        139264   172031    32768   16M 83 Linux                                                                        
/dev/sdg7        172032  1744895  1572864  768M 83 Linux                                                                        
/dev/sdg8       1744896  1777663    32768   16M 83 Linux                                                                        
/dev/sdg9       1777664  1843199    65536   32M 83 Linux                                                                        
/dev/sdg10      1843200  3416063  1572864  768M 83 Linux                                                                        
/dev/sdg11      3416064  3448831    32768   16M 83 Linux
/dev/sdg12      3448832  3481599    32768   16M 83 Linux
/dev/sdg13      3481600  3514367    32768   16M 83 Linux
/dev/sdg14      3514368  3579903    65536   32M 83 Linux
/dev/sdg15      3579904  3612671    32768   16M 83 Linux
/dev/sdg16      3612672  4923391  1310720  640M 83 Linux



5

Threads

52

Posts

287

Credits

Intermediate member

Rank: 3Rank: 3

Credits
287
Post time 2015-7-15 01:05:16 | Show all posts
loboris replied at 2015-7-13 03:44
opi-plus_lobo_Android_v2.img.xz is repacked with OPI-PLUS fex and it probably works with OPI+
I don ...

repacked?


What file?
The original file
sun8iw7p1_android_orangepi-plus_uart0.img?
opi2_lobo_Android_v3.img?

This post contains more resources

You have to Login for download or view attachment(s). No Account? Register

x

0

Threads

5

Posts

46

Credits

Novice

Rank: 1

Credits
46
Post time 2015-7-15 03:49:51 | Show all posts
OP+ v2 doesn't burn.

1

Threads

39

Posts

151

Credits

Registered member

Rank: 2

Credits
151
Post time 2015-7-15 13:50:36 | Show all posts
@loboris Hi mate, thanks for your work on the linux burning solution - but I fell asleep waiting for it to reconfigure the SD card, it looked like I had all the partitions - and the script ran successfully both in Debian 8.1 and Ubuntu 15.04
Guess I'm going to have to make a usb serial cable and try and debug this thing afterall...maybe it's my OP+ and not the image or the method at all.
You have to log in before you can reply Login | Register

Points Rules

Archiver|Mobile edition|Darkroom|OrangePi En ( 粤ICP备14086627号-2

2019-8-24 12:19 GMT+8 , Processed in 0.031007 second(s), 20 queries .

Powered by Discuz! X3.2

© 2014-2015 orangepibbs en.

Quick Reply To Top Return to the list