please choosego to mobile | Continue to access the PC version
View: 7177|Reply: 7

Problem Transmission ??

[Copy link]

1

threads

6

posts

36

credits

Novice

Rank: 1

credits
36
Published in 2015-8-11 06:26:09 | Show all floors |Read mode
Edited by Godinre3358 at 2015-8-11 06:29

Hi,

I buy a orange pi in order to make a seedbox more powerful of my "old" Raspberry. But every time I meet the same problem to the different distrib, except on android I did not test.

When I begin to download, after barely 2-3 mn the process transmission-daemon bug, my download stop, and my connection with Gui stop also. Then shortly after, again a transmission download 2-3 mn and re-stop again and again ....

My port on my router are open, I even test it live, it neither changes nothing. By copying the files onto a USB key, HDD, SD card on the orange pi, it is the same thing every time.

Download the same file on my Raspberry encounters no problem, it still configuer exactly the same way as Orangepi.

I also tried with deluge and oddly it's the same thing, I suspect a hardware problem.


If someone tried transmission and could make me a return, really nice serer.


Ps, Sorry for my bad Anglish i'm french and use partialy Google translation.

16

threads

104

posts

989

credits

Senior member

Rank: 4

credits
989
Published in 2015-8-11 09:47:15 | Show all floors
Hi, if your intent is to make a seed box, you can try qbee-x: it has deluge with web gui enabled (transmission was slow), and a couple of mediaserver preinstalled.
If you try it, a feed will be apreciated
Cheers
Tk
OrangePi A20, with Qbee-X_testing

Still waiting for refund/replacement of no working op+2e bought on 11/11 >_<...really serious company

1

threads

6

posts

36

credits

Novice

Rank: 1

credits
36
 Author| Published in 2015-8-12 05:43:52 | Show all floors
Hi,

Thank you for your response.

I just test your distribution and the problem is always the same. It downloaded well at the beginning and then bizarrely stops and then restarts, and stops, restart again, again ...

I check the voltage, to see that ny is not a problem on my power supply, i have 5.3v and 3.28v stable so we can eliminate a power supply problem.

Here are two download curves router of ubuntu distribution files.

My raspberry:



My Orangepi:



As you can see there is a big difference. I feel that to be something that saturates or heater on my Orangepi, yet I place the heatsink on memory, cpu, regulator, network chips it did not change anything, even with a fan ....

16

threads

104

posts

989

credits

Senior member

Rank: 4

credits
989
Published in 2015-8-12 08:25:59 | Show all floors
Are you running your op from sd or hd? In my experience not all  sd cards works well with op, even if they run smooth with other hardware (as raspi).
Try to move the os on a sata disk, or try with a different sd cards. If all your tries haven't solved, may be a try to do.
Crossfingers for you ;)
Cheers
OrangePi A20, with Qbee-X_testing

Still waiting for refund/replacement of no working op+2e bought on 11/11 >_<...really serious company

1

threads

6

posts

36

credits

Novice

Rank: 1

credits
36
 Author| Published in 2015-8-12 20:14:23 | Show all floors
Hi,

Thank you for your response.

I tested the system by starting on a usb hdd, unfortunately i have no other micro sd card (my raspberry is a simple sd card) or sata hdd. The result is the same



I admit not understanding anything, by downloading the same file with "wget":



It's better but not perfect, it is still irregular.

I will continue my tests, and if unfortunately there any better, I'll point me to a Odrodi-c1, i think better quality.

16

threads

104

posts

989

credits

Senior member

Rank: 4

credits
989
Published in 2015-8-13 00:11:22 | Show all floors
Have you moved the os on the usb disk and rebooted from it, or you used the usb disk only to save the file (changing the uenv.txt)? sorry for the question, but i've not understood the steps you made
OrangePi A20, with Qbee-X_testing

Still waiting for refund/replacement of no working op+2e bought on 11/11 >_<...really serious company

1

threads

6

posts

36

credits

Novice

Rank: 1

credits
36
 Author| Published in 2015-8-13 01:34:58 | Show all floors
Hi,

Actually i tested the system on the usb hdd by downloading files on the same HDD, the results are the same by downloading on USB key

I also noticed that the USB hub chip warmed significantly, i can barely put my finger on it. it's really strange to watch over a weld quality, some leaves to be desired, and I have the impression that a capacitor was changed by hand.

1

threads

6

posts

36

credits

Novice

Rank: 1

credits
36
 Author| Published in 2015-8-20 01:36:25 | Show all floors
Hi,


I've tried with another micro sd card and the result is the same, i was out of ideas. Anyone have any advice to share.

it's still weird a OrangePi download worse than Raspberry model B
You need to log in before you can reply login | Register

Points Rule

Quick reply Top Return list