Please select To the mobile version | Continue to access the desktop computer version

OrangePi

 Login            
 Register            
Search
Hot search: orangepi
View: 713|Reply: 2

4G-IoT no boot, just orange pi splashscreen

[Copy link]

1

Threads

4

Posts

26

Credits

Novice

Rank: 1

Credits
26
Post time 2019-1-7 18:44:07 | Show all posts |Read mode
Hi!

I have testing my orange pi 4g iot, flashed with androidm, and tried with ubuntu, without success.

I am checking the output HDMI via a hdmi capture card, both red and green led is lit, and an orange pi splashscreen appear, but nothing more.

what am I doing wrong? or do I have same hardware problem with the board?

thank you in advance,
regards,
Redax

0

Threads

1

Posts

12

Credits

Novice

Rank: 1

Credits
12
Post time 2019-1-11 16:26:39 | Show all posts
Edited by LEXSUS at 2019-1-11 16:28

Same problem! Only on ubuntu! Help.

This post contains more resources

You have to Login for download or view attachment(s). No Account? Register

x

1

Threads

3

Posts

70

Credits

Registered member

Rank: 2

Credits
70
Post time 2019-1-25 02:05:01 | Show all posts
In this post
http://www.orangepi.org/orangepi ... amp;fromuid=1647739
admin write:
Pls login from the serial port.  For now linux cant display on the screen
You have to log in before you can reply Login | Register

Points Rules

Archiver|Mobile edition|Darkroom|OrangePi En ( 粤ICP备14086627号-2

2019-5-27 17:37 GMT+8 , Processed in 0.027881 second(s), 23 queries .

Powered by Discuz! X3.2

© 2014-2015 orangepibbs en.

Quick Reply To Top Return to the list