please choosego to mobile | Continue to access the PC version
View: 7350|Reply: 7

Orange Pi PC - Dont Boot

[Copy link]

1

threads

2

posts

11

credits

Novice

Rank: 1

credits
11
Published in 2015-10-8 02:46:45 | Show all floors |Read mode
I received my new Orange Pi Pc and doesnt boot.

It has a 32GB Class 10 TF CARD and 5V2A charger

I installed two types of android images, both freezes in the boot logo (H3 logo for example) and nothing happens, i waited a long time.

I try a lot of linux distros, I installed the image, change in the Boot partition the 2 files and nothing happens, when it starts there is a black screen about 5 seconds and then signal lost. I wait 5 ~ minutes and restart the device and only black screen appears

I dont know what to do, please help

6

threads

73

posts

266

credits

Intermediate member

Rank: 3Rank: 3

credits
266
Published in 2015-10-9 00:55:05 | Show all floors
Have you only tried Android? Have you tried Ubuntu or Debian?

Also remember that the first but in Android takes a lot of time. I have you @loboris images and it works like a charm.

1

threads

2

posts

11

credits

Novice

Rank: 1

credits
11
 Author| Published in 2015-10-9 00:58:42 | Show all floors
I tried too but it doesnt do anything

I give a try with android and it was about 30minutes and nothing

2

threads

3

posts

16

credits

Novice

Rank: 1

credits
16
Published in 2015-10-9 11:10:46 | Show all floors
how did you write your sdcard?

Try use phoenix card for android images.

0

threads

2

posts

20

credits

Novice

Rank: 1

credits
20
Published in 2015-10-11 21:59:03 | Show all floors
Same problem. I have orange pi pc.
I use PhoenixCard. I use manual "Install Android OS image"
SD card class 10, 8 gb. Install Lubuntu and it starts there is a black screen.
When using raspberry pi 2, on this sd card - all ok.
What could be the reason?

0

threads

2

posts

12

credits

Novice

Rank: 1

credits
12
Published in 2015-10-12 17:31:12 | Show all floors

0

threads

2

posts

20

credits

Novice

Rank: 1

credits
20
Published in 2015-10-13 11:20:13 | Show all floors
I have Boot started android and lubuntu.
Problem has been is charger. doesnt 5v 2a.
Used old charger from HTC, its ok. Now only problem, hight heating CPU and a little freeze screen.

1

threads

7

posts

89

credits

Registered member

Rank: 2

credits
89
Published in 2016-3-12 15:17:21 | Show all floors
Hello to every body i am a new member here and this is my first post, please i need a help before fiew days i have receive two orange pi pc from Banggood  but one of them never working doesn't boot still remain to H3 logo. Tried with several SD cards, different images (android downloaded from Orange Pi site), even tried with different HDMI cables and monitors. Doesn't boot   i have write to banggood and send photos and video about for my problem and they say to show my problem here. the other one is working fine
thank you very much
You need to log in before you can reply login | Register

Points Rule

Quick reply Top Return list