please choosego to mobile | Continue to access the PC version
View: 4523|Reply: 4

[SOLVED] Driver "fbturbo" - mouse pointer in HDMI not visbibe

[Copy link]

7

threads

100

posts

647

credits

Senior member

Rank: 4

credits
647
Published in 2015-2-2 21:13:11 | Show all floors |Read mode
Edited by john0815 at 2015-2-8 06:13

Helle everybody!

I installed the Driver "fbturbo" as in
http://linux-sunxi.org/Mali_binary_driver
described.

After this on HDMI displays the mouse pointer ist not visible, on VGA display all is ok

When I switch back in etc\x11\xorg.conf to "fbdev" all is OK.

Do anyone else have the same problem?

_________________________


With the changes like described in

http://www.orangepi.org/orangepi ... p;extra=&page=1

the mouse problem is solved.

Why? - I dont know



17

threads

212

posts

1332

credits

Gold member

Rank: 6Rank: 6

credits
1332
Published in 2015-2-2 23:57:02 | Show all floors
Hi john0815,
Here no problem with HDMI, or VGA. I can see the mouse pointer.
Here is my xorg.conf configuration:
  1. Section "Screen"
  2.          Identifier      "My Screen"
  3.          Device          "fbturbo device"
  4.          Monitor         "My Monitor"
  5. EndSection

  6. Section "Device"
  7.         Identifier      "Allwinner A10/A13 FBDEV"
  8.         Driver          "fbturbo"
  9.         Option          "fbdev" "/dev/fb0"
  10.         Option          "SwapbuffersWait" "true"
  11. EndSection

  12. Section "Monitor"
  13.          Identifier      "My Monitor"
  14.          Option          "DPMS" "true"
  15. EndSection
Copy code

7

threads

100

posts

647

credits

Senior member

Rank: 4

credits
647
 Author| Published in 2015-2-3 06:27:00 | Show all floors
Do you use hdmi & vga in mirror mode ?

17

threads

212

posts

1332

credits

Gold member

Rank: 6Rank: 6

credits
1332
Published in 2015-2-3 22:45:58 | Show all floors
You're right. I havn't the mouse pointer in HDMI screen, with dual-screen in mirror mode. I will try another configuration of script.bin

7

threads

100

posts

647

credits

Senior member

Rank: 4

credits
647
 Author| Published in 2015-2-8 06:09:04 | Show all floors
With the changes like described in

http://www.orangepi.org/orangepi ... p;extra=&page=1

the mouse problem is solved
You need to log in before you can reply login | Register

Points Rule

Quick reply Top Return list