Please select To the mobile version | Continue to access the desktop computer version

OrangePi

 Login            
 Register            
Search
Hot search: orangepi
View: 2605|Reply: 4

[SOLVED] Driver "fbturbo" - mouse pointer in HDMI not visbibe

[Copy link]

7

Threads

100

Posts

647

Credits

Senior member

Rank: 4

Credits
647
Post time 2015-2-2 21:13:11 | Show all posts |Read mode
Edited by john0815 at 2015-2-8 06:13

Helle everybody!

I installed the Driver "fbturbo" as in
http://linux-sunxi.org/Mali_binary_driver
described.

After this on HDMI displays the mouse pointer ist not visible, on VGA display all is ok

When I switch back in etc\x11\xorg.conf to "fbdev" all is OK.

Do anyone else have the same problem?

_________________________


With the changes like described in

http://www.orangepi.org/orangepi ... p;extra=&page=1

the mouse problem is solved.

Why? - I dont know



17

Threads

212

Posts

1163

Credits

Gold member

Rank: 6Rank: 6

Credits
1163
Post time 2015-2-2 23:57:02 | Show all posts
Hi john0815,
Here no problem with HDMI, or VGA. I can see the mouse pointer.
Here is my xorg.conf configuration:
  1. Section "Screen"
  2.          Identifier      "My Screen"
  3.          Device          "fbturbo device"
  4.          Monitor         "My Monitor"
  5. EndSection

  6. Section "Device"
  7.         Identifier      "Allwinner A10/A13 FBDEV"
  8.         Driver          "fbturbo"
  9.         Option          "fbdev" "/dev/fb0"
  10.         Option          "SwapbuffersWait" "true"
  11. EndSection

  12. Section "Monitor"
  13.          Identifier      "My Monitor"
  14.          Option          "DPMS" "true"
  15. EndSection
Copy the Code

7

Threads

100

Posts

647

Credits

Senior member

Rank: 4

Credits
647
 Author| Post time 2015-2-3 06:27:00 | Show all posts
Do you use hdmi & vga in mirror mode ?

17

Threads

212

Posts

1163

Credits

Gold member

Rank: 6Rank: 6

Credits
1163
Post time 2015-2-3 22:45:58 | Show all posts
You're right. I havn't the mouse pointer in HDMI screen, with dual-screen in mirror mode. I will try another configuration of script.bin

7

Threads

100

Posts

647

Credits

Senior member

Rank: 4

Credits
647
 Author| Post time 2015-2-8 06:09:04 | Show all posts
With the changes like described in

http://www.orangepi.org/orangepi ... p;extra=&page=1

the mouse problem is solved
You have to log in before you can reply Login | Register

Points Rules

Archiver|Mobile edition|Darkroom|OrangePi En ( 粤ICP备14086627号-2

2020-1-26 05:03 GMT+8 , Processed in 0.030048 second(s), 22 queries .

Powered by Discuz! X3.2

© 2014-2015 orangepibbs en.

Quick Reply To Top Return to the list