please choosego to mobile | Continue to access the PC version
View: 1208|Reply: 0

Cannot Boot OrangePi 4 LTS from SD Card

[Copy link]








Rank: 1

Published in 2023-4-9 23:40:14 | Show all floors |Read mode
My OrangePi 4 LTS boots fine into Android OS from the eMMC. However, it cannot boot from an SD card. I tried various ubuntu and debian images linked from the OrangePi site as well as the Armbian images for the OrangePi 4 LTS. I used balenaEtcher on macoS and Windows to write the images to the SD card. I've tried two differnet SanDiusk Ultra 32GB A1 SD cards. I've tried multiple USB C power supplies for laptops that provide plenty of power. The red LED on the Orange Pi 4 turns on when power is applied; after a few seconds, the green LED will flash 10 times. After that the red LED goes out and then back on (appears to reboot). This sequence of events continues.
Here's the output from diskutil list for the SD card (I don't remember which image I used most recently):

/dev/disk4 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:     FDisk_partition_scheme                        *31.9 GB    disk4
   1:                      Linux                         3.9 GB     disk4s1
                    (free space)                         28.0 GB    -

Any suggestions before I return the OrangePi 4 LTS?



You need to log in before you can reply login | Register

Points Rule

Quick reply Top Return list