Please select To the mobile version | Continue to access the desktop computer version

OrangePi

 Login            
 Register            
Search
Hot search: orangepi
View: 85712|Reply: 145

OrangePI-2 with ZIDOO X1 image

[Copy link]

10

Threads

448

Posts

3851

Credits

Moderator

Rank: 7Rank: 7Rank: 7

Credits
3851
Post time 2015-7-16 19:42:35 | Show all posts |Read mode
Edited by loboris at 2015-10-3 15:44

I've tested ZIDOO X1 image on OPI-2 and it works  better than any image I've tried before.
Latest: Ziddo X1 firmware. v1.0.19

It has some issues, but they can be solved:

ZIDOO has some kind of protection that checks if it runs on zidoo hardware.
You can disable it by installing the firewall AFWall+.
  • Start OPI2 without ethernet cable attached, install AFWall+ from USB flash drive.
  • Open AFWall+, select blacklist mode (click on Mode:)
  • Disable WAN access for Input Devices, ..... (check only second check box)
  • Also enable Menu -> Preferences -> Experimental Preferences -> Fix Startup Data Leak
  • Enable Firewall (Menu -> Enable Firewall)

It runs hot, so ensure good cooling (al least heatsink, preferable with fun)

If you have 1080p monitor, enable 1080p resolution in settings and adjust /system/build.prop, you'll get much better picture quality.
set: ro.hwc.sysrsl=10
set: persist.sys.disp_density=200
You can set
persist.sys.disp_density between 160 and 240 to adjust DPI to your needs.

Everything works, ethernet, wifi, usb, yotube, antutu score >15800 after some tuning.

5

Threads

355

Posts

2092

Credits

Moderator

Rank: 7Rank: 7Rank: 7

Credits
2092
Post time 2015-10-22 03:00:59 | Show all posts
You 're the only one who it does not work.
Why you make so many disconnected posts? It's to earning more credit points?
There is nothing to gain here.
anzi ci rimetti

Boards:
orangepi plus, olinuxino A20, cubieboard A10, mele A2000 .....

0

Threads

12

Posts

526

Credits

Senior member

Rank: 4

Credits
526
Post time 2015-10-17 09:16:30 | Show all posts
melanrz replied at 2015-10-17 08:51
all zidoo img with firewall or host file not working,on ethernet and on wifi.Maybe i make something  ...

The hosts method is working on my zidoo x1 v1.0.19.

5

Threads

52

Posts

287

Credits

Intermediate member

Rank: 3Rank: 3

Credits
287
Post time 2015-7-17 01:29:48 | Show all posts
ethernet does not work on OP +

10

Threads

448

Posts

3851

Credits

Moderator

Rank: 7Rank: 7Rank: 7

Credits
3851
 Author| Post time 2015-7-17 02:06:17 | Show all posts
Freliix replied at 2015-7-17 01:29
ethernet does not work on OP +

as expected ...

5

Threads

52

Posts

287

Credits

Intermediate member

Rank: 3Rank: 3

Credits
287
Post time 2015-7-17 02:07:44 | Show all posts
Hello, How could solve the problem?

5

Threads

355

Posts

2092

Credits

Moderator

Rank: 7Rank: 7Rank: 7

Credits
2092
Post time 2015-7-17 07:36:49 | Show all posts
I'd be careful first to confirm certain things
1080i works surely better with the zidoo xbmc
and this Using libhybris wrapped Android libraries is not the right solution.
we WANT LINUX!
:p


Boards:
orangepi plus, olinuxino A20, cubieboard A10, mele A2000 .....

10

Threads

448

Posts

3851

Credits

Moderator

Rank: 7Rank: 7Rank: 7

Credits
3851
 Author| Post time 2015-7-17 18:24:56 | Show all posts
@fritz, @matteobp
I understand you, but I can't see any connection between your comments and this thread.



2

Threads

53

Posts

1210

Credits

Gold member

Rank: 6Rank: 6

Credits
1210
Post time 2015-7-17 18:46:33 | Show all posts
loboris replied at 2015-7-17 18:24
@fritz, @matteobp
I understand you, but I can't see any connection between your comments and this th ...

You're right. Post deleted.

5

Threads

355

Posts

2092

Credits

Moderator

Rank: 7Rank: 7Rank: 7

Credits
2092
Post time 2015-7-19 03:46:59 | Show all posts
Official Kodi 15.0 RC2 runs better than included ZIDOO's.


for some videos yes for others no.
This is related to the thread.
I can not play 576i with both.
with cedrus I can play all my testvideos excluded the H265
This is not related, but who cares.
Boards:
orangepi plus, olinuxino A20, cubieboard A10, mele A2000 .....

1

Threads

39

Posts

151

Credits

Registered member

Rank: 2

Credits
151
Post time 2015-7-20 04:37:55 | Show all posts
Thanks @Loboris - finally an image that I was able to use...
However strange happenings...I used an arduino to monitor the UART, as I didn't have the components I thought I needed to create a cable.
The 32GB SD card did nothing, but the image on the 2GB SD card seemed to be trying to do something - so I let it continue...
Today I booted up my OrangePi+ without an SD card, and it has put this Zidoo image on my eMMC!
Is this normal?  
The image itself is great apart from the lack of ethernet - and I did once get a message about zidoo illegal - guess it got through the firewall before it started or something.
I've put Kodi 15 RC2 on it and Plex, had a few buffer issues due to wifi - but other than that, it's just what I needed - root access, Google Market etc!
I was looking at the Draco H3 android image - as that is based on the same soc - but when I booted this up, I've put it to one side...wish I had a bit more knowledge of how to pull this stuff apart and put it back together.

Cheers again!

18

Threads

303

Posts

7665

Credits

Moderator

Rank: 7Rank: 7Rank: 7

Credits
7665
Post time 2015-8-14 23:07:03 From the mobile phone | Show all posts
loboris replied at 2015-7-17 18:24
@fritz, @matteobp
I understand you, but I can't see any connection between your comments and this th ...

A new image from Zidoo X1 has released and it fixed the kodi issue. Check it below. Any way to make it work for OPi 2/pc.http://forum.zidoo.tv/index.php?threads/new-firmware-v1-0-17-for-zidoo-x1-release.489/
You have to log in before you can reply Login | Register

Points Rules

Archiver|Mobile edition|Darkroom|OrangePi En ( 粤ICP备14086627号-2

2019-9-19 18:32 GMT+8 , Processed in 0.041203 second(s), 23 queries .

Powered by Discuz! X3.2

© 2014-2015 orangepibbs en.

Quick Reply To Top Return to the list