Please select To the mobile version | Continue to access the desktop computer version

OrangePi

 Login            
 Register            
Search
Hot search: orangepi
Author: bwhalen04

No on board LEDs

[Copy link]

5

Threads

355

Posts

2131

Credits

Moderator

Rank: 7Rank: 7Rank: 7

Credits
2131
Post time 2015-10-12 03:27:42 | Show all posts
@texas95
Você entende o que eu escrevi pela primeira vez em Inglês?
você já tentou?
translated with google

@masterice
What board you have?
orangepi (A20) or orangepi2 (H3)?
Boards:
orangepi plus, olinuxino A20, cubieboard A10, mele A2000 .....

0

Threads

4

Posts

40

Credits

Novice

Rank: 1

Credits
40
Post time 2015-10-12 06:59:03 | Show all posts
fritz replied at 2015-10-12 03:27
@texas95
Você entende o que eu escrevi pela primeira vez em Inglês?
você já tentou?

yes i understand all baut i try all 5v2a i have and no one put led lit on board d7 or d8 still off no sinal of life.

0

Threads

4

Posts

40

Credits

Novice

Rank: 1

Credits
40
Post time 2015-10-13 05:25:36 | Show all posts
new situation with laboris image ubuntu_vivid_mate  i have red led on and rj 45 no led lit and vga screen black.my sd card is a samasung 8gb cl10.
what is not ok?

0

Threads

6

Posts

52

Credits

Registered member

Rank: 2

Credits
52
Post time 2015-10-27 19:17:12 | Show all posts
masterice replied at 2015-10-12 00:52
I am very unimpressed with OrangePi.
My board is definitely dead and the contact via Aliexpress trea ...

Hi,

Had the same experience than you (nothing in this thread and others could make my card come to live and both the seller and Aliexpress treated me like an idiot (how could *anyone* prove that something does not work ? Could you prove me that there is no unicorn living on earth ?)

Instead of writing any reviews, I just cancelled my Aliexpress membership: they're just not trustworthy enough for me to order from their services.



0

Threads

6

Posts

52

Credits

Registered member

Rank: 2

Credits
52
Post time 2015-10-28 15:43:12 | Show all posts
Just in case it can helps someone to chose some other board, here is the output from minicom when booting the Orange PI2 that the seller asked for a "proof it doesn't work" and AliExpress refused to refund (note the "dram size"):

HELLO! BOOT0 is starting!                                                   
boot0 version : 4.0.0                                                        
fel_flag = 0x00000000                                                        
rtc[0] value = 0x00000000                                                   
rtc[1] value = 0x00000000                                                   
rtc[2] value = 0x00000000                           
rtc[3] value = 0x00000000                           
rtc[4] value = 0x00000000                           
rtc[5] value = 0x00000000                           
rtc[6] value = 0x00000000                           
rtc[7] value = 0x00000000                           
DRAM DRIVE INFO: V0.8
DRAM Type = 3 (2DR2,3DR3,6PDDR2,7PDDR3)
DRAM CLK = 672 MHz
DRAM zq value: 003b3bfb
READ DQS LCDL = 001d1e1e
dram size =1

And that's it. Never saw it going further, whatever the power source, the SD card brand or the image burned are.

No leds (neither red or green), no video ouput, nothing.

8

Threads

54

Posts

364

Credits

Intermediate member

Rank: 3Rank: 3

Credits
364
Post time 2015-10-28 20:56:09 | Show all posts
I had that problem
what you need to do is download the image and poot it on sd card using linux command,the red led will work instantly and the sistem will boot
sudo dd if=image_name.img of=/dev/sdX bs=1M oflag=direct

0

Threads

6

Posts

52

Credits

Registered member

Rank: 2

Credits
52
Post time 2015-10-28 22:24:49 | Show all posts
Did you read my previous message, the one that says : "nothing in this thread and others could make my card come to live" ? Believe me: I tried. This and many others hints. This thing is just broken.

1

Threads

4

Posts

21

Credits

Novice

Rank: 1

Credits
21
Post time 2015-10-30 04:06:59 | Show all posts
Have the same problem, opened a dispute on Aliexpress, but as somebody else in this thread said: they take one for an idiot. I tried to boot a Cubieboard2 with the SD card I made for the OrangePi and it booted, well as far as it could, quite different HW. But at least I got messages from uBoot. My OrangePi's don't give a sign of life at all.

Vhris

1

Threads

4

Posts

21

Credits

Novice

Rank: 1

Credits
21
Post time 2015-10-30 04:24:04 | Show all posts
The same here. Two boards I received show the same symptom. I tried the SD card I made for the OrangePi in
a Cubieboard2 and it boots. Well, as far as it can, quite a different HW. But at least I get messages from
uBoot and at the end land at the sunxi# prompt. No such a sign of life from my two OrangePi boards, exept those
RJ45 LEDs.
I opened a dispute on Aliexpress but as somebody else in this thread said, the vendor takes you for an idiot.

Chris

1

Threads

8

Posts

84

Credits

Registered member

Rank: 2

Credits
84
Post time 2015-11-2 03:32:52 | Show all posts
The "Power LED" is under software control. It doesn't light when power is applied, it only seems to come on if you have a valid image on the SD card. Very misleading!
You have to log in before you can reply Login | Register

Points Rules

Archiver|Mobile edition|Darkroom|OrangePi En ( 粤ICP备14086627号-2

2020-6-4 15:09 GMT+8 , Processed in 0.032600 second(s), 20 queries .

Powered by Discuz! X3.2

© 2014-2015 orangepibbs en.

Quick Reply To Top Return to the list